#opnfv-doctor: doctor

Meeting started by r-mibu at 12:59:47 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:07)
    1. Ryota Mibu (r-mibu, 13:00:13)
    2. Tomi Juvonen (tojuvone, 13:00:22)
    3. Carlos Goncalves (cgoncalves, 13:01:50)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:04)
    5. Maryam Tahhan (mtahhan, 13:04:00)
    6. Bryan Sullivan (bryan_att, 13:04:18)
    7. Ohad Shamir (ohad, 13:04:31)

  2. C release tasks (r-mibu, 13:05:13)
    1. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:05:33)
    2. https://gerrit.opnfv.org/gerrit/#/c/21437/ (r-mibu, 13:07:18)
    3. DOCTOR-74 can be closed when we merge release notes patch (r-mibu, 13:07:42)
    4. ACTION: ryota to remove 'only for admin users' from Apex+get-valid-status (r-mibu, 13:14:10)
    5. https://github.com/openzero-zte/fuel-plugin-doctor (yujunz, 13:24:11)
    6. this plugin has not been integrated into fuel build yet (yujunz, 13:24:55)
    7. https://github.com/openzero-zte/fuel-plugin-doctor (r-mibu, 13:25:36)
    8. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-September/012498.html (yujunz, 13:26:04)
    9. http://pastebin.com/wuYrqX9v (yujunz, 13:26:48)
    10. all fix has been integrated into fuel-plugin-doctor (yujunz, 13:28:28)

  3. Tools for D Release Planning (r-mibu, 13:29:20)
    1. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 13:29:53)
    2. https://wiki.opnfv.org/display/DEV/JIRA+Best+Practices+for+OPNFV (yujunz, 13:37:11)
    3. Doctor verify jobs status (r-mibu, 13:38:25)
    4. Ryota close to get 2 more machines in the OOL POD; planning 1 for Fuel and 1 for JOID. (cgoncalves, 13:43:13)

  4. AOB (r-mibu, 13:43:27)
    1. https://jira.opnfv.org/browse/DOCTOR-78 (r-mibu, 13:44:23)
    2. ACTION: all to read and if supportive of the idea please comment in JIRA and team will come up with a nova blueprint for internal review first (cgoncalves, 13:55:18)


Meeting ended at 14:03:08 UTC (full logs).

Action items

  1. ryota to remove 'only for admin users' from Apex+get-valid-status
  2. all to read and if supportive of the idea please comment in JIRA and team will come up with a nova blueprint for internal review first


People present (lines said)

  1. r-mibu (18)
  2. yujunz (7)
  3. cgoncalves (3)
  4. collabot (3)
  5. bryan_att (2)
  6. tojuvone (1)
  7. ohad (1)
  8. mtahhan (1)
  9. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.