#opnfv-doctor: doctor

Meeting started by r-mibu at 13:04:16 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:04:22)
    1. Maryam Tahhan (mtahhan, 13:04:26)
    2. Ryota Mibu (r-mibu, 13:04:27)
    3. Tomi Juvonen (tojuvone, 13:04:31)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:05:38)

  2. D release planning (r-mibu, 13:06:43)
    1. Bryan Sullivan (bryan_att, 13:06:43)
    2. Tommy Lindgren (TommyL, 13:06:57)
    3. https://etherpad.opnfv.org/p/doctor_d_release_items (r-mibu, 13:06:59)
    4. https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf (r-mibu, 13:11:21)

  3. Doctor team meetup @ Barcelona (r-mibu, 13:15:28)
    1. Gerald Kunzmann (GeraldK, 13:15:45)
    2. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:16:16)
    3. ACTION: ryota to collect feedback regarding f2f meetup during OpenStack SummitBarcelona (r-mibu, 13:18:37)
    4. ACTION: plus desgin session info (r-mibu, 13:20:39)

  4. Performance issue on reset server API (r-mibu, 13:21:12)
    1. https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2016-October/012959.html (r-mibu, 13:22:59)
    2. https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2016-October/012961.html (r-mibu, 13:23:08)
    3. Tomi explained the bottleneck is notification for all instace update in the loop, not DB access (r-mibu, 13:38:53)
    4. GeraldK proposes to test parallelizing the instance.save calls instead of looping through it (GeraldK, 13:42:04)
    5. Tomi proposed to make one notification for all VMs on that host (r-mibu, 13:42:38)
    6. Ryota proposed to make the API async (r-mibu, 13:42:51)

  5. SFQM D planning (r-mibu, 13:43:18)


Meeting ended at 14:16:14 UTC (full logs).

Action items

  1. ryota to collect feedback regarding f2f meetup during OpenStack SummitBarcelona
  2. plus desgin session info


People present (lines said)

  1. r-mibu (22)
  2. mtahhan (3)
  3. collabot (3)
  4. GeraldK (2)
  5. bryan_att (1)
  6. tojuvone (1)
  7. TommyL (1)


Generated by MeetBot 0.1.4.