#opnfv-doctor: Doctor

Meeting started by GeraldK at 12:59:10 UTC (full logs).

Meeting summary

  1. Roll Call (GeraldK, 12:59:15)
    1. Carlos Goncalves (cgoncalv1s, 12:59:28)
    2. Tomi Juvonen (tojuvone, 12:59:29)
    3. dongwenjuan (dwj, 12:59:41)

  2. D release planning (GeraldK, 13:03:44)
    1. https://wiki.opnfv.org/display/doctor/Danube+Planning (GeraldK, 13:03:54)
    2. Tommy Lindgren (TommyL, 13:03:56)
    3. https://etherpad.opnfv.org/p/doctor_d_release_items (GeraldK, 13:04:13)
    4. we've a couple more tickets to review today from that list: DOCTOR-72,79,83,84,85 (cgoncalves, 13:04:33)
    5. https://gerrit.opnfv.org/gerrit/#/c/21799 (dwj, 13:09:41)
    6. ACTION: Doctors to review DOCTOR-79 (GeraldK, 13:10:15)
    7. DOCTOR-83 minor priority as this is no blocker issue; tests are already running (?), so proposal to include in Danube (GeraldK, 13:12:10)
    8. DOCTOR-84 minor priority, plan to include in Danube (GeraldK, 13:13:17)
    9. DOCTOR-85 important issue. Carlos volunteers to work on it after the Summit (GeraldK, 13:14:23)

  3. OpenStack Summit (GeraldK, 13:15:03)
    1. Larry Lamers will not attend (ljlamers, 13:16:29)
    2. Meeting time for the meeting preferrably on THU morning (alternatively WED lunch time) (GeraldK, 13:21:23)
    3. ACTION: GeraldK to send Doodle for meeting time (GeraldK, 13:21:33)
    4. ACTION: Carlos to check for room and whether he can bring a Polycom spider (GeraldK, 13:21:46)
    5. proposed topics: Neutron dp_status, nova maintenance, nova bulk api / notification, review Danube release work (GeraldK, 13:24:11)
    6. https://etherpad.opnfv.org/p/OpenStack_Barcelona (GeraldK, 13:26:05)
    7. OPNFV will have a booth at OpenStack Summit. Doctor will be displayed there. Marketing team asking Doctor members to help staffing the booth and explain OPNFV and Doctor (cgoncalves, 13:26:27)
    8. OPNFV is asking for Doctors to volunteer for the booth duty as the booth will feature the Doctor demo (GeraldK, 13:26:46)
    9. see also the list of Doctor related presentations and design sessions in the Doctor Etherpad (GeraldK, 13:28:16)
    10. Tomi to abandon nova maintenance BP in favor of other approach based on community reviews. He'll explain during a Doctor meeting in Barcelona (cgoncalves, 13:29:38)

  4. AOB (GeraldK, 13:31:14)
    1. None (GeraldK, 13:31:48)


Meeting ended at 13:32:07 UTC (full logs).

Action items

  1. Doctors to review DOCTOR-79
  2. GeraldK to send Doodle for meeting time
  3. Carlos to check for room and whether he can bring a Polycom spider


Action items, by person

  1. GeraldK
    1. GeraldK to send Doodle for meeting time
  2. UNASSIGNED
    1. Doctors to review DOCTOR-79
    2. Carlos to check for room and whether he can bring a Polycom spider


People present (lines said)

  1. GeraldK (21)
  2. dwj (5)
  3. cgoncalves (4)
  4. collabot` (3)
  5. tojuvone (1)
  6. ljlamers (1)
  7. TommyL (1)
  8. cgoncalv1s (1)


Generated by MeetBot 0.1.4.