#opnfv-doctor: doctor

Meeting started by r-mibu at 14:01:40 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:01:47)
    1. Tomi Juvonen (tojuvone, 14:01:50)
    2. Ryota Mibu (r-mibu, 14:01:54)
    3. Carlos Goncalves (cgoncalves, 14:02:18)
    4. Tommy Lindgren (tommyL, 14:02:18)
    5. Gerald Kunzmann (GeraldK, 14:02:20)
    6. Bertrand Souville (bertys, 14:02:24)
    7. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:02:32)
    8. Bryan Sullivan (bryan_att, 14:02:34)
    9. dongwenjuan (dwj, 14:02:54)
    10. Maryam Tahhan (mtahhan, 14:03:10)

  2. Q4 hackfest (r-mibu, 14:04:06)
    1. Ryota has booked two slots (GeraldK, 14:05:22)
    2. 1) Tue 9-10 EST and 2) Thu 14-15 EST (GeraldK, 14:05:49)
    3. https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page (GeraldK, 14:06:08)

  3. Barometer update (r-mibu, 14:08:26)
    1. is creating a correlated list of metrics between VES and Doctor projects (GeraldK, 14:08:47)
    2. https://wiki.opnfv.org/display/fastpath/Metrics+and+Events+Requirements+High+Level+List (r-mibu, 14:08:49)
    3. looking at apex support and functest scenario (r-mibu, 14:11:21)
    4. Carlos asks about patches to add collect'd to Apex. (GeraldK, 14:11:50)

  4. Danube milestones (r-mibu, 14:17:56)
    1. https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf (GeraldK, 14:18:12)
    2. MS2: Nov 22: test cases described and communicated to test projects (GeraldK, 14:21:05)
    3. Gerald asks about Vitrage related test cases (GeraldK, 14:21:22)
    4. ACTION: ryota to explain new test scenario to functest team during the next hackfest (r-mibu, 14:22:20)
    5. ACTION: Tomi will check with Vitrage team about their status and plans (GeraldK, 14:22:25)
    6. Test cases jointly with Barometer team? (GeraldK, 14:23:17)
    7. mtahhan: Barometer plans to have some functtest test cases similar to what is there for Doctor. maybe we could use some synergies here. (GeraldK, 14:24:08)
    8. Carlos agrees that we may be able to use parts of the former demo to derive test cases. (GeraldK, 14:24:31)
    9. one test case would span monitoring by Barometer and notification to Doctor inspector (GeraldK, 14:26:11)
    10. r-mibu proposes to have a test case with full integration of all related components (GeraldK, 14:27:03)
    11. MS7 end of January: test cases implemented and documentation updated (GeraldK, 14:29:30)
    12. Doctor team agree to have two new test cases in Danube release (r-mibu, 14:30:13)
    13. Carlos will create JIRA ticket for new test case with Barometer (r-mibu, 14:31:39)
    14. Tomi will ask vitrage team to asign developer for the another test case (vitrage as inspector) (r-mibu, 14:32:45)

  5. Performance profiler (r-mibu, 14:34:13)
    1. https://gerrit.opnfv.org/gerrit/#/c/25081/ - prototype (r-mibu, 14:35:09)
    2. it would be good to first have a document (similar to an OpenStack blueprint; e.g. a PPT file) to explain what is the motivation behind the performance profiler. what is it's scope, how is it realized, ...? (GeraldK, 14:39:16)
    3. reviewers need to understand the background and intention of new code. (GeraldK, 14:40:08)
    4. ACTION: Yujun to create some document and explain in next Doctor meeting (GeraldK, 14:40:44)
    5. Carlos reports that it is based on some performance issues observed in some scenarios (GeraldK, 14:41:24)
    6. Carlos reports that it may be based on some performance issues observed in some scenarios (GeraldK, 14:41:45)
    7. Gerald states it might be a QTip initiative that may later on also span to other projects (GeraldK, 14:43:05)
    8. currently we only measure 2 out of 9 times. who is going to extend the test scripts to add the other time points? (GeraldK, 14:45:35)
    9. postphone discussion until next weekly meeting (r-mibu, 14:46:27)


Meeting ended at 14:47:09 UTC (full logs).

Action items

  1. ryota to explain new test scenario to functest team during the next hackfest
  2. Tomi will check with Vitrage team about their status and plans
  3. Yujun to create some document and explain in next Doctor meeting


People present (lines said)

  1. GeraldK (25)
  2. r-mibu (18)
  3. cgoncalves (4)
  4. collabot` (3)
  5. tojuvone (1)
  6. bryan_att (1)
  7. mtahhan (1)
  8. tommyL (1)
  9. bertys (1)
  10. dwj (1)


Generated by MeetBot 0.1.4.