#opnfv-doctor: doctor

Meeting started by r-mibu at 14:02:51 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:02:56)
    1. Carlos Goncalves (cgoncalves, 14:03:00)
    2. Ryota Mibu (r-mibu, 14:03:04)
    3. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:03:40)
    4. Yujun Zhang (yujunz-zte, 14:03:45)
    5. Gerald Kunzmann (GeraldK, 14:04:11)

  2. Performance profiler (r-mibu, 14:05:39)
    1. https://goo.gl/98Osig (yujunz-zte, 14:06:39)
    2. Tommy Lindgren (tommyL, 14:17:12)
    3. Carlos suggests to put in the designspec folder? (yujunz-zte, 14:30:09)
    4. It was GeraldK that suggested putting in the design folder (cgoncalves, 14:30:49)
    5. Tommy introduces a new Doctor contributor: Peter Bojtos who is working as a HA product owner in Ericsson (GeraldK, 14:31:25)

  3. CI job status (r-mibu, 14:33:01)
    1. committers, please 'recheck' your patches when needed to re-verify with latest doctor ci. please manually check test result as jenkins can report a false positive (cgoncalves, 14:40:35)

  4. Status reports on Danube tasks (r-mibu, 14:41:30)
    1. Ifat plans to start working on the functest soon (GeraldK, 14:43:48)
    2. https://jira.opnfv.org/browse/DOCTOR-64?src=confmacro (GeraldK, 14:44:07)
    3. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 14:44:37)
    4. https://wiki.opnfv.org/display/doctor/Danube+Planning List of all Doctor Danube tasks (GeraldK, 14:44:42)
    5. ACTION: Contributors to update status of the Danube tasks prior to next week's meeting (GeraldK, 14:54:23)

  5. AOB (r-mibu, 14:54:42)
    1. : https://wiki.opnfv.org/display/meetings/Meetings (GeraldK, 14:56:30)
    2. ACTION: Carlos to update the Doctor meeting page / calendar (GeraldK, 14:56:47)


Meeting ended at 14:58:34 UTC (full logs).

Action items

  1. Contributors to update status of the Danube tasks prior to next week's meeting
  2. Carlos to update the Doctor meeting page / calendar


People present (lines said)

  1. GeraldK (10)
  2. r-mibu (10)
  3. yujunz-zte (6)
  4. cgoncalves (4)
  5. collabot` (3)
  6. tommyL (1)


Generated by MeetBot 0.1.4.