#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:30 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:00:36)
    1. Tomi Juvonen (tojuvone, 14:00:45)
    2. Carlos Goncalves (cgoncalves, 14:03:12)
    3. Ryota Mibu (r-mibu, 14:03:22)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:06:17)

  2. Q4 hackfest read-out (r-mibu, 14:08:19)
    1. Tommy Lindgren (tommyL, 14:08:34)
    2. Gerald Kunzmann (GeraldK, 14:08:46)
    3. Ohad Shamir (ohad, 14:09:04)
    4. Doctor members at Q4 hackfest event verified Doctor tests running on Fuel, though with known issues (cgoncalves, 14:12:35)
    5. During Doctor test runs on Apex environment, we found an issue in Apex and filled a JIRA ticket (cgoncalves, 14:13:23)
    6. https://jira.opnfv.org/browse/APEX-371 (cgoncalves, 14:13:34)
    7. Doctor members shared with Greg Elkinbard (OPNFV Fuel PTL) current Ceilometer event pipeline misconfiguration. Greg escalated to Fuel enginners and bug was promptly fixed - to be released in Danube (cgoncalves, 14:16:08)
    8. agreement in insaller+feature project discussion was feature projects have responsibility for integration of feature(s) into each installers (so far) (r-mibu, 14:18:21)
    9. in apex colorado 3.0, we have a bug on running congress with doctor driver (r-mibu, 14:21:17)
    10. workaround is to install first patch set of doctor driver instead of latest one (r-mibu, 14:21:50)
    11. https://gerrit.opnfv.org/gerrit/#/c/25627/ (cgoncalves, 14:21:53)
    12. ACTION: to file that bug and adding workaround as a comment (r-mibu, 14:23:12)

  3. Danube status (r-mibu, 14:23:32)
    1. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 14:23:47)
    2. ACTION: all to update "due date" in each jiratickets (r-mibu, 14:24:59)
    3. https://gerrit.opnfv.org/gerrit/#/c/25703/ (r-mibu, 14:27:22)

  4. Performance profiler (r-mibu, 14:44:02)
    1. https://etherpad.opnfv.org/p/doctor_meetings (yujunz-zte, 14:44:10)

  5. AoB (r-mibu, 14:54:39)
    1. ACTION: all to report their status during this period at least once via email (GeraldK, 14:58:08)
    2. we'll start from Jan 10th (r-mibu, 14:58:19)
    3. ACTION: ryota to trigger status checks for Danube tasks by email (r-mibu, 15:00:55)


Meeting ended at 15:01:01 UTC (full logs).

Action items

  1. to file that bug and adding workaround as a comment
  2. all to update "due date" in each jiratickets
  3. all to report their status during this period at least once via email
  4. ryota to trigger status checks for Danube tasks by email


People present (lines said)

  1. r-mibu (24)
  2. cgoncalves (12)
  3. GeraldK (5)
  4. collabot (3)
  5. OPNFV-Gerrit-Bot (2)
  6. tojuvone (1)
  7. ohad (1)
  8. yujunz-zte (1)
  9. tommyL (1)


Generated by MeetBot 0.1.4.