#opnfv-doctor: doctor

Meeting started by r-mibu at 13:02:10 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:05:04)
    1. Tomi Juvonen (tojuvone, 14:01:07)
    2. Carlos Goncalves (cgoncalves, 14:01:46)
    3. Ryota Mibu (r-mibu, 14:02:10)
    4. Gerald Kunzmann (GeraldK, 14:02:16)
    5. Yujun Zhang (yujunz, 14:02:22)
    6. Bertrand Souville (bertys, 14:02:29)
    7. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:03:32)
    8. Danube status (r-mibu, 14:05:34)
    9. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 14:05:47)
    10. Maryam Tahhan (mtahhan, 14:06:04)
    11. DOCTOR-91 Yujun proposes to move to E release (GeraldK, 14:08:05)
    12. Yujun will check schedule in Qtip and check feasibility to have it in Danube (GeraldK, 14:09:03)
    13. Ryota: proposed shift in MS5 and MS7 will be voted on in today's TSC call (GeraldK, 14:09:26)
    14. https://gerrit.opnfv.org/gerrit/#/c/26531/ (yujunz-zte, 14:11:46)
    15. https://build.opnfv.org/ci/job/doctor-profiling-master/1/console (yujunz-zte, 14:12:31)
    16. ACTION: ryota to check DOCTOR-90 issue (r-mibu, 14:13:24)
    17. DOCTOR-90 is in progress (yujunz-zte, 14:13:30)
    18. https://gerrit.opnfv.org/gerrit/#/c/26551/2/tests/run.sh (yujunz-zte, 14:14:56)
    19. Ryota suggests getting more timestamp from notified message in consumer.log (yujunz-zte, 14:17:38)
    20. DOCTOR-87 is in progress (yujunz-zte, 14:18:38)
    21. https://gerrit.opnfv.org/gerrit/26715 (GeraldK, 14:20:17)
    22. DOCTOR-87 is blocked by DOCTOR-90 (r-mibu, 14:20:32)
    23. https://gerrit.opnfv.org/gerrit/#/q/project:doctor+and+status:open (GeraldK, 14:21:04)
    24. Ryota successfully deployed Joid and Fuel in OOL POD, in addition to existing Apex env (cgoncalves, 14:22:20)
    25. https://review.fuel-infra.org/#/c/29222 (r-mibu, 14:35:54)

  2. Neutron dataplane port status update (r-mibu, 14:39:04)
    1. https://review.openstack.org/#/c/351675 (r-mibu, 14:39:16)
    2. we got one +2! (r-mibu, 14:41:01)

  3. ARMBAND-176 (r-mibu, 14:41:04)
    1. https://jira.opnfv.org/browse/ARMBAND-176 (r-mibu, 14:41:17)
    2. issue might be caused by keystone (r-mibu, 14:42:22)

  4. Events (r-mibu, 14:42:42)
    1. deadline for OpenStack Summit is Feb 6th (GeraldK, 14:43:53)

  5. AoB (r-mibu, 14:48:56)
    1. http://artifacts.opnfv.org/logs/functest/lf-pod1/2017-01-10_07-46-56/doctor.log (r-mibu, 14:52:47)


Meeting ended at 14:52:53 UTC (full logs).

Action items

  1. ryota to check DOCTOR-90 issue


People present (lines said)

  1. r-mibu (24)
  2. GeraldK (7)
  3. yujunz-zte (7)
  4. collabot (5)
  5. cgoncalves (3)
  6. yujunz (2)
  7. tojuvone (1)
  8. mtahhan (1)
  9. bertys (1)


Generated by MeetBot 0.1.4.