#opnfv-doctor: doctor

Meeting started by r-mibu at 14:01:39 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:01:44)
    1. Tomi Juvonen (tojuvone, 14:01:50)
    2. Carlos Goncalves (cgoncalves, 14:02:59)
    3. Ryota Mibu (r-mibu, 14:03:02)
    4. dongwenjuan (dwj, 14:03:15)
    5. Bertrand Souville (bertys, 14:03:48)
    6. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:05:23)
    7. Maryam Tahhan (mtahhan, 14:05:28)
    8. Gerald Kunzmann (GeraldK, 14:05:33)

  2. Danube status (r-mibu, 14:07:28)
    1. Congress integration has done in compass (r-mibu, 14:08:14)
    2. Compass and Fuel support now Congress (cgoncalves, 14:08:16)
    3. https://jira.opnfv.org/browse/COMPASS-367 (cgoncalves, 14:08:23)
    4. Congress integration has done in juel (r-mibu, 14:08:31)
    5. https://jira.opnfv.org/browse/COMPASS-367 (cgoncalves, 14:08:34)
    6. we need to have tests and verify congress integration in fuel (r-mibu, 14:09:59)
    7. Bryan and Ryota plan to test Congress support in these installers (cgoncalves, 14:10:24)
    8. ACTION: ryota to update virtual pod for fuel+doctor (r-mibu, 14:10:25)
    9. https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2017-January/014527.html (r-mibu, 14:12:06)
    10. Tomi made further progress on Nova performance issues and shared findings on opnfv-tech-discuss (cgoncalves, 14:12:10)
    11. Ryota asks Tomi which steps next need to be taken, e.g. enhance performance in Nova API? (cgoncalves, 14:17:38)
    12. Tomi suggests alarm to be triggered coming from Inspector rather than Nova reset state API (cgoncalves, 14:18:25)
    13. Ryota asks Tomi: how are you profilling this work? Tomi manually getting times from Nova API logs (cgoncalves, 14:22:10)
    14. Specifically from nova-api.log file. this file reports time request was made and how much it took to reply (cgoncalves, 14:23:25)
    15. Ryota submitted patch upstream to openstack/charm-ceilometer for making ceilometer publish events to event-drvern alarm evaluator in Aodh (cgoncalves, 14:27:36)
    16. https://review.openstack.org/#/c/418202/ (cgoncalves, 14:27:41)
    17. JOID integration; upstream fix has been done, we need make sure joid use fixed one and doctor verification job (r-mibu, 14:27:47)
    18. Bryan asks for Daisy4NFV support. No one seems to be working on supporting it (cgoncalves, 14:30:50)
    19. Aodh fuel integration also has been done (dwj, 14:30:59)
    20. https://bugs.launchpad.net/mos/+bug/1648043 (dwj, 14:31:06)

  3. AoB (r-mibu, 14:42:32)
    1. ONS CFP deadline Jan 21 (cgoncalves, 14:43:19)
    2. #info Ryota suggests a Doctor + VES/Copper + Barometer demo (cgoncalves, 14:46:54)
    3. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-January/014516.html (cgoncalves, 14:48:20)
    4. ACTION: Ryota to create a new OpenStack Summits CFP brainstorm etherpad page, similar to previous Summits (cgoncalves, 14:59:13)


Meeting ended at 15:28:48 UTC (full logs).

Action items

  1. ryota to update virtual pod for fuel+doctor
  2. Ryota to create a new OpenStack Summits CFP brainstorm etherpad page, similar to previous Summits


People present (lines said)

  1. cgoncalves (19)
  2. r-mibu (17)
  3. mtahhan (4)
  4. collabot (4)
  5. tojuvone (3)
  6. dwj (3)
  7. bertys (2)
  8. GeraldK (1)
  9. yujunz (1)


Generated by MeetBot 0.1.4.