#opnfv-doctor: doctor

Meeting started by r-mibu at 14:01:46 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:01:51)
    1. Ryota Mibu (r-mibu, 14:01:56)
    2. Carlos Goncalves (cgoncalves, 14:02:20)
    3. Bertrand Souville (bertys_, 14:02:29)
    4. Tomi Juvonen (tojuvone, 14:02:50)

  2. Danube status (r-mibu, 14:04:50)
    1. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 14:05:13)
    2. Gerald (GeraldK, 14:05:16)
    3. feature freeze (MS5) has passed. only few closed Jira tickets so far (GeraldK, 14:05:59)
    4. DOCTOR-58: wip, we have fuel pod and testing doctor test with fuel deployment (r-mibu, 14:07:29)
    5. DOCTOR-77, DOCTOR-80: tomi reported those tasks are ready for review (r-mibu, 14:08:59)
    6. DOCTOR-83 and -84: r-mibu will take decision next week whether to postpone to E or not (GeraldK, 14:11:57)
    7. DOCTOR-60 proposal to delay to E-release due to resource constraints and prioritization. r-mibu will reach out to Huawei (GeraldK, 14:13:18)
    8. ACTION: ryota to reach our huawei team DOCTOR-60 (r-mibu, 14:13:36)
    9. DOCTOR-54 is wip (GeraldK, 14:14:00)
    10. DOCTOR-65 is wip, we need backport to newton (r-mibu, 14:18:16)

  3. CFP review (r-mibu, 14:20:05)
    1. Vitrage is curerntly not supported in any OPNFV installers for the Danube release, also meaning no CI POD with Vitrage available. Feature freeze (MS5) has passed... (cgoncalves, 14:20:30)
    2. Vitrage will likely not be available in any of the OPNFV installers. Ifat mentions that manual installation is possible. R-mibu mentioned that is will be difficult in that case to state we have Vitrage integration, but having a statement like "we are ready to include Vitrage" (GeraldK, 14:20:58)
    3. Tomi still has to talk to Craton project about the (joint) presentation (GeraldK, 14:24:26)

  4. AoB (r-mibu, 14:31:30)
    1. https://review.openstack.org/#/q/topic:bp/port-data-plane-status (GeraldK, 14:31:53)
    2. 2 patches submitted to neutron(-lib). Neutron-lib is a new repo to collect API definition. feature freeze has passed last week. (GeraldK, 14:33:18)
    3. cgonvalves reports all is working in his private enviroment. r-mibu asks all to review and promote these patches. (GeraldK, 14:34:56)
    4. ACTION: all to review and promote cgoncalves patches for neutron (GeraldK, 14:35:19)
    5. OpenStack Ops meeting in Milan: tojuvone reports that there is an Etherpad page for the agenda (GeraldK, 14:40:35)


Meeting ended at 15:19:54 UTC (full logs).

Action items

  1. ryota to reach our huawei team DOCTOR-60
  2. all to review and promote cgoncalves patches for neutron


Action items, by person

  1. cgoncalves
    1. all to review and promote cgoncalves patches for neutron


People present (lines said)

  1. GeraldK (14)
  2. r-mibu (12)
  3. cgoncalves (3)
  4. collabot (3)
  5. tojuvone (2)
  6. bertys_ (1)


Generated by MeetBot 0.1.4.