#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:45 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:01:24)
    1. Gerald (GeraldK, 14:01:42)
    2. Ryota Mibu (r-mibu, 14:01:59)
    3. Tomi Juvonen (tojuvone, 14:02:03)
    4. Carlos Goncalves (cgoncalves, 14:02:37)

  2. danube status (r-mibu, 14:05:41)
    1. Jose Lausuch (jose_lausuch, 14:06:10)
    2. Ifat Afek (ifat_afek, 14:06:41)
    3. https://wiki.opnfv.org/display/doctor/Danube+Planning (GeraldK, 14:06:47)
    4. next milestone 7 is stable branch cut. Ryota will cut on March 9th. (GeraldK, 14:07:11)
    5. jose_lausuch is reporting about failures in Doctor use cases. decision in Functest was to temporarily disable the test_case until the issues are addressed. (GeraldK, 14:08:42)
    6. https://gerrit.opnfv.org/gerrit/#/c/29483/ (cgoncalves, 14:08:48)
    7. if there is a fix soon, we can keep the patch open and abandon it when it is addressed. (GeraldK, 14:09:11)
    8. jose_lausuch: if the bug fixing would take longer than 1 week, better to temporarily remove it (GeraldK, 14:09:42)
    9. r-mibu: tests are passing in Doctor test environment. There seem to be problems with Apex and Joid that may cause the problems in functest (GeraldK, 14:10:22)
    10. http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html (jose_lausuch, 14:10:28)
    11. https://gerrit.opnfv.org/gerrit/#/c/29463/ Fix for Congress in Apex (cgoncalves, 14:11:05)
    12. r-mibu agrees to work on debugging this week. if we cannot fix within 1 week, we are okay to temporarily disable the test case. (GeraldK, 14:13:47)
    13. https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/1202/console (jose_lausuch, 14:13:47)
    14. cgoncalves: assumes that with the above patch to Apex the tests should be passing for Apex (GeraldK, 14:14:11)
    15. jose_lausuch: the tests are running on different PODs including LF, Ericsson, ... (GeraldK, 14:16:25)
    16. r-mibu will debug on LF POD (GeraldK, 14:16:37)
    17. ACTION: all to review Vitrage installation guide: https://gerrit.opnfv.org/gerrit/#/c/28845/ (GeraldK, 14:30:06)

  3. AoB (r-mibu, 14:33:56)
    1. ACTION: ALL to review the open patches (GeraldK, 14:38:51)


Meeting ended at 14:39:26 UTC (full logs).

Action items

  1. all to review Vitrage installation guide: https://gerrit.opnfv.org/gerrit/#/c/28845/
  2. ALL to review the open patches


People present (lines said)

  1. GeraldK (13)
  2. jose_lausuch (7)
  3. r-mibu (6)
  4. cgoncalves (3)
  5. collabot` (3)
  6. tojuvone (1)
  7. ifat_afek (1)


Generated by MeetBot 0.1.4.