#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:14 UTC (full logs).

Meeting summary

    1. Tomi Juvonen (tojuvone, 13:01:18)
    2. Gerald Kunzmann (GeraldK, 13:02:03)

  1. roll call (r-mibu, 13:02:09)
    1. Ryota Mibu (r-mibu, 13:02:15)
    2. Bertrand Souville (bertys_, 13:02:30)

  2. E release planning (r-mibu, 13:06:22)
    1. https://www.youtube.com/watch?v=LYlqpCFkMwI (GeraldK, 13:07:30)
    2. https://wiki.opnfv.org/display/releng/Artifact+Versioning (r-mibu, 13:07:38)
    3. https://jira.opnfv.org/browse/DOCTOR-92?jql=project%20%3D%20DOCTOR%20AND%20fixVersion%20in%20(E%2C%20%22E%201.0%22%2C%20%22Future%20Release%22) (r-mibu, 13:08:32)
    4. https://etherpad.opnfv.org/p/doctor_e_release_items (r-mibu, 13:09:23)

  3. Danube Status (r-mibu, 13:15:25)
    1. https://wiki.opnfv.org/display/doctor/Danube+Planning (r-mibu, 13:15:45)
    2. ACTION: ryota to update "Cross-project dependencies" JIRA tickets (r-mibu, 13:19:08)
    3. ACTION: ryota to check ARMBAND-176 (r-mibu, 13:19:22)
    4. ACTION: ryota to draft release note for danube (r-mibu, 13:19:41)

  4. OPNFV Summit CFP (r-mibu, 13:20:25)
    1. https://etherpad.opnfv.org/p/doctor_openstack_summit_boston_2017 (r-mibu, 13:21:46)
    2. http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details (r-mibu, 13:31:43)

  5. AoB (r-mibu, 13:43:58)
    1. ACTION: ryota to start coordination email thread adding all owners of doctor CFPs (r-mibu, 13:45:54)
    2. https://etherpad.openstack.org/p/MIL-ops-telco-nfv (tojuvone, 13:46:45)
    3. https://gerrit.opnfv.org/gerrit/#/q/project:doctor (r-mibu, 13:49:12)
    4. https://gerrit.opnfv.org/gerrit/#/c/29387/ (dwj, 13:49:49)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113885.html (tojuvone, 13:59:23)
    6. https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description+for+Euphrates (r-mibu, 14:03:58)


Meeting ended at 14:08:45 UTC (full logs).

Action items

  1. ryota to update "Cross-project dependencies" JIRA tickets
  2. ryota to check ARMBAND-176
  3. ryota to draft release note for danube
  4. ryota to start coordination email thread adding all owners of doctor CFPs


People present (lines said)

  1. r-mibu (23)
  2. GeraldK (6)
  3. dwj (6)
  4. tojuvone (4)
  5. yujunz (4)
  6. collabot` (3)
  7. bertys_ (1)


Generated by MeetBot 0.1.4.