#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:25 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:44)
    1. Ryota Mibu (r-mibu, 13:01:57)
    2. Tomi Juvonen (tojuvone, 13:02:18)
    3. Carlos Goncalves (cgoncalves, 13:02:35)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:02:58)

  2. Danube Status (r-mibu, 13:05:15)
    1. d release day is deferred (r-mibu, 13:06:55)
    2. releasenote draft is uploaded, please review it after ryota updated (r-mibu, 13:08:24)
    3. https://gerrit.opnfv.org/gerrit/#/c/31953/ (r-mibu, 13:08:37)
    4. https://jira.opnfv.org/browse/ARMBAND-176 (r-mibu, 13:09:38)
    5. ACTION: carlos to check latest CI jobs, and close the issue once he confirmed job success (r-mibu, 13:10:30)
    6. ACTION: ryota to update release note asap (r-mibu, 13:15:24)

  3. E release planning (r-mibu, 13:15:43)
    1. doctor team agreed to get involde E release (r-mibu, 13:16:56)
    2. https://etherpad.opnfv.org/p/doctor_e_release_items (r-mibu, 13:17:14)
    3. Ryota and Tomi have interest to back port neutron dp-status patch from pike to ocata (r-mibu, 13:21:16)

  4. OPNFV Summit CFP (r-mibu, 13:21:37)
    1. tomi is working "Host maintenance", need time (r-mibu, 13:23:24)
    2. Performance CFP (Yujun and Carlos): CFP submission on-track (cgoncalves, 13:29:08)

  5. AoB (r-mibu, 13:29:46)
    1. Doctor-Barometer collab CFP (Maryam/Emma and Carlos): CFP submission on-track. Will share abstract and track category soon (cgoncalves, 13:29:50)
    2. maintenance awareness in nova will be abandoned - https://review.openstack.org/310510 (r-mibu, 13:44:43)


Meeting ended at 13:46:09 UTC (full logs).

Action items

  1. carlos to check latest CI jobs, and close the issue once he confirmed job success
  2. ryota to update release note asap


People present (lines said)

  1. r-mibu (21)
  2. cgoncalves (5)
  3. collabot (3)
  4. GeraldK (1)
  5. tojuvone (1)
  6. CristinaPauna (1)


Generated by MeetBot 0.1.4.