#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:32 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:36)
    1. Tomi Juvonen (tojuvone, 13:00:47)
    2. Gerald Kunzmann (GeraldK, 13:01:28)
    3. Ryota Mibu (r-mibu, 13:01:46)
    4. Carlos Goncalves (cgoncalves, 13:01:53)
    5. Bertrand Souville (bertys, 13:02:35)
    6. Maryam Tahhan (mtahhan, 13:04:39)

  2. Doctor weekly meeting time (r-mibu, 13:10:21)
    1. no objection to move doctor weekly meeting time (r-mibu, 13:14:03)
    2. TSC planning to shift its weekly meeting 1 hour earlier, conflicting with Doctor's meeting (cgoncalves, 13:14:07)
    3. ACTION: ryota to trigger ML or doodle for new meeting time (r-mibu, 13:14:22)

  3. OPNFV Summit (r-mibu, 13:14:53)
    1. Most Doctor members are in Europe or Asia; Aaron (EST) and Bryan (PST) in US (cgoncalves, 13:15:01)
    2. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:15:21)
    3. Three Doctor design sessions proposed and added to the schedule (cgoncalves, 13:16:00)
    4. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule (cgoncalves, 13:16:02)
    5. Doctor+Barometer talk cancelled (cgoncalves, 13:20:01)
    6. https://etherpad.opnfv.org/p/doctor_poc_at_summit_2017 (r-mibu, 13:24:02)

  4. E release status (r-mibu, 13:49:44)
    1. https://wiki.opnfv.org/display/doctor/Euphrates+Planning (GeraldK, 13:50:29)
    2. DOCTOR-107: openstackclient support is almost get merged (r-mibu, 13:51:05)
    3. https://review.openstack.org/#/c/465020/ Fix Congress Nova driver FIP deprecation (cgoncalves, 13:55:37)
    4. Carlos Goncalves (cgoncalves, 12:59:24)


Meeting ended at 12:59:34 UTC (full logs).

Action items

  1. ryota to trigger ML or doodle for new meeting time


People present (lines said)

  1. r-mibu (12)
  2. cgoncalves (9)
  3. OPNFV-Gerrit-Bot (7)
  4. mtahhan (4)
  5. collabot` (4)
  6. GeraldK (2)
  7. tojuvone (1)
  8. r-mibu_ (1)
  9. bertys (1)


Generated by MeetBot 0.1.4.