#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:21 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:01:31)

  1. roll call (r-mibu, 13:01:34)
    1. Yujun Zhang (yujunz, 13:01:38)
    2. Bertrand Souville (bertys, 13:01:39)
    3. Ryota Mibu (r-mibu, 13:01:41)
    4. Emma Foley (efoley, 13:03:24)
    5. Tomi Juvonen (tojuvone, 13:03:25)

  2. Reschedule of weekly meetings (r-mibu, 13:06:43)
    1. ACTION: ryota to open doodle page (r-mibu, 13:07:33)

  3. Summit discussion recap (r-mibu, 13:08:54)
    1. https://etherpad.opnfv.org/p/doctor-maintenance (r-mibu, 13:09:29)
    2. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016677.html (r-mibu, 13:10:23)
    3. https://docs.google.com/presentation/d/1fwAsf_w5ffGmTdcncUGpsx_6GkNMd3u4PVaWxNse3IA/edit#slide=id.g22e8e5c842_2_5 (yujunz, 13:13:43)
    4. ACTION: ryota to upload demo pptx and video file (r-mibu, 13:15:19)
    5. https://etherpad.opnfv.org/p/doctor-python (r-mibu, 13:16:15)
    6. https://etherpad.opnfv.org/p/doctor-profiler (r-mibu, 13:20:02)
    7. https://docs.google.com/presentation/d/1thwtzSLSDcfZsRvDWnZmEFipux9RzQPPyjLLN7BXOOs/edit#slide=id.g1e23a9b594_0_4 (yujunz, 13:20:45)
    8. https://wiki.opnfv.org/download/attachments/5046291/doctor_qtip_faster_higher_stronger.pdf?version=1&modificationDate=1497721130000&api=v2 (cgoncalves, 13:21:30)
    9. https://wiki.onap.org/pages/viewpage.action?pageId=4719898 (r-mibu, 13:34:56)
    10. http://doctor.surge.sh/ (yujunz, 13:39:43)
    11. https://www.youtube.com/watch?v=TwMeBH_57PY (r-mibu, 13:40:37)
    12. https://twitter.com/carlospt/status/875209844373864452 (cgoncalves, 13:41:00)

  4. Project graduation (r-mibu, 13:47:27)
    1. https://wiki.opnfv.org/display/PROJ/Graduation+review+discussions (r-mibu, 13:47:45)
    2. https://lists.opnfv.org/pipermail/opnfv-tsc/2017-June/003515.html (r-mibu, 13:50:35)
    3. https://wiki.opnfv.org/display/functest/Graduation+review?preview=/11699685/11699684/FunctestGraduationProposal.pdf (r-mibu, 13:52:38)
    4. Carlos will start graduation review material in google.docs (r-mibu, 13:53:54)
    5. ACTION: all presenters at the summit to put the links to the slide deck or video on https://wiki.opnfv.org/display/doctor/Doctor+Home (r-mibu, 13:56:07)

  5. E release status (r-mibu, 13:56:39)
    1. umar reported updates on collectd monitor plugin for doctor testing (r-mibu, 14:03:10)


Meeting ended at 14:03:15 UTC (full logs).

Action items

  1. ryota to open doodle page
  2. ryota to upload demo pptx and video file
  3. all presenters at the summit to put the links to the slide deck or video on https://wiki.opnfv.org/display/doctor/Doctor+Home


People present (lines said)

  1. r-mibu (24)
  2. yujunz (13)
  3. cgoncalves (8)
  4. collabot` (4)
  5. bertys (2)
  6. efoley (1)
  7. tojuvone (1)


Generated by MeetBot 0.1.4.