#opnfv-doctor: doctor

Meeting started by r-mibu at 14:02:36 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:02:47)
    1. Carlos Goncalves (cgoncalves, 14:02:52)
    2. dwj (dwj, 14:02:58)
    3. umar (umar, 14:03:17)
    4. Fuel support: get vanilla ubuntu image; install MCP on top of that (cgoncalves, 14:07:49)
    5. Fuel/MCP jobs are failing, so we need to contact fuel team (r-mibu, 14:08:56)
    6. Doctor supported in single OPNFV installer is enough to meeting release requirements (cgoncalves, 14:11:05)
    7. Ryota asks dwj to focus on the Python refactoring if Fuel/MCP is not ready yet (cgoncalves, 14:11:46)
    8. wenjuan is working on some bug fixes in python jobs (r-mibu, 14:11:49)
    9. https://gerrit.opnfv.org/gerrit/#/c/37965/ (dwj, 14:13:35)
    10. https://gerrit.opnfv.org/gerrit/#/c/37907/ for python jobs (dwj, 14:15:28)
    11. ACTION: everyone to review python code refactoring contributions by dwj (cgoncalves, 14:17:12)
    12. https://gerrit.opnfv.org/gerrit/#/q/owner:dong.wenjuan%2540zte.com.cn+status:open+project:doctor (cgoncalves, 14:18:18)
    13. Apex port-dp-state (r-mibu, 14:19:03)
    14. https://jira.opnfv.org/browse/APEX-444 (cgoncalves, 14:19:03)
    15. https://jira.opnfv.org/browse/APEX-485 (cgoncalves, 14:20:03)
    16. https://review.rdoproject.org/r/#/c/7683/ (cgoncalves, 14:20:45)
    17. https://review.rdoproject.org/r/#/c/7683/ (cgoncalves, 14:21:06)
    18. https://jira.opnfv.org/browse/APEX-495 (cgoncalves, 14:22:00)
    19. https://jira.opnfv.org/browse/APEX-480 (cgoncalves, 14:22:41)
    20. https://gerrit.opnfv.org/gerrit/#/c/36643/ (cgoncalves, 14:22:52)
    21. Carlos reported/uploaded patches to apex to fix/improve apex congress support (r-mibu, 14:24:53)
    22. https://gerrit.opnfv.org/gerrit/#/c/37551/ (cgoncalves, 14:29:40)

  2. AoB (r-mibu, 14:31:38)
    1. we'll focus E release and start preparation for graduation review from next week (r-mibu, 14:34:08)
    2. https://wiki.opnfv.org/download/attachments/5046291/doctor_qtip_faster_higher_stronger.pdf (r-mibu, 14:43:23)
    3. http://artifacts.opnfv.org/doctor/docs/index.html (ciprian-barbu, 14:58:39)


Meeting ended at 15:13:45 UTC (full logs).

Action items

  1. everyone to review python code refactoring contributions by dwj


Action items, by person

  1. dwj
    1. everyone to review python code refactoring contributions by dwj


People present (lines said)

  1. cgoncalves (14)
  2. r-mibu (10)
  3. collabot (3)
  4. dwj (3)
  5. umar (1)
  6. ciprian-barbu (1)


Generated by MeetBot 0.1.4.