#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:43 UTC (full logs).

Meeting summary

  1. rall call (r-mibu, 14:00:49)
    1. Tomi Juvonen (tojuvone, 14:01:26)
    2. Carlos Goncalves (cgoncalves, 14:01:58)
    3. Umar Farooq (umar, 14:03:12)
    4. dwj (dwj, 14:03:24)
    5. Ryota Mibu (r-mibu, 14:08:33)
    6. Bertrand Souville (bertys, 14:09:21)

  2. E release status (r-mibu, 14:09:27)
    1. https://build.opnfv.org/ci/job/doctor-python-verify-apex-sample-master/84/console (r-mibu, 14:13:04)
    2. dwj continues working on https://gerrit.opnfv.org/gerrit/#/c/39317/. currently troubleshooting not getting notification from fault injection (cgoncalves, 14:13:53)
    3. https://gerrit.opnfv.org/gerrit/#/c/36545/ is still open, ryota has put comments (r-mibu, 14:18:19)
    4. https://build.opnfv.org/ci/job/doctor-python-verify-apex-sample-master/85/console (cgoncalves, 14:19:26)
    5. https://gerrit.opnfv.org/gerrit/#/c/39357/ is ready for review (r-mibu, 14:23:41)
    6. https://etherpad.opnfv.org/p/doctor_ci_pod (dwj, 14:26:00)
    7. OOL and ZTE PODs upgraded to Euphrates/master on August 9 (cgoncalves, 14:27:02)
    8. PODs need to be upgraded again for incorporating the new bug fixes related to Congress under Apex (cgoncalves, 14:27:32)
    9. MS6 is scheduled on this friday (reminder) (r-mibu, 14:29:56)
    10. ACTION: ryota and ticket Assignee to bash/update jira tickets (r-mibu, 14:32:54)
    11. https://gerrit.opnfv.org/gerrit/#/c/38177/ (r-mibu, 14:34:30)

  3. AoB (r-mibu, 14:37:20)
    1. Sydney CFP results: we didn't get our two CFPs accepted (r-mibu, 14:40:48)
    2. Tomi will have presentation of doctor project in OPNFV (Espoo/Finland) meetups (r-mibu, 14:41:54)
    3. Project graduation (r-mibu, 14:43:55)
    4. calors prepared initial draft for graduation reviews (r-mibu, 14:48:07)
    5. we can consider to add 1) stats of doctor repo and 2) activities out of doctor project (r-mibu, 14:49:00)
    6. doctor is difficult to measure comparing to the project running completely in OPNFV (r-mibu, 14:50:22)
    7. we'll open this slide one week, and ryota will submit it to TSC (r-mibu, 14:52:39)


Meeting ended at 13:58:57 UTC (full logs).

Action items

  1. ryota and ticket Assignee to bash/update jira tickets


People present (lines said)

  1. r-mibu (20)
  2. OPNFV-Gerrit-Bot (10)
  3. cgoncalves (6)
  4. collabot (3)
  5. tojuvone (2)
  6. bertys (2)
  7. dwj (2)
  8. umar (1)


Generated by MeetBot 0.1.4.