#opnfv-doctor: doctor

Meeting started by r-mibu at 14:03:47 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:04:03)
    1. Tomi Juvonen (tojuvone, 14:04:04)
    2. Ryota Mibu (r-mibu, 14:04:13)
    3. Umar Farooq (umar, 14:04:24)
    4. dwj (dwj, 14:04:29)
    5. Gerald Kunzmann (GeraldK, 14:04:34)
    6. Aaron Smith (aasmith, 14:04:48)
    7. Yujun Zhang, IRC only (yujunz, 14:05:04)
    8. Emma Foley (emmaloui, 14:05:23)

  2. E release status (r-mibu, 14:06:38)
    1. https://wiki.opnfv.org/display/doctor/Euphrates+Planning (r-mibu, 14:06:52)
    2. DOCTOR-107, ryota will check status (r-mibu, 14:08:15)
    3. DOCTOR-73 is WIP (r-mibu, 14:09:55)
    4. only two tickets are still open (GeraldK, 14:12:00)
    5. https://gerrit.opnfv.org/gerrit/#/c/38615/ (umar, 14:15:47)
    6. umar's patch may include fixes not only devstack python2 --> worth to check before E release branch cut (r-mibu, 14:18:55)
    7. https://etherpad.opnfv.org/p/doctor_ci_pod (r-mibu, 14:21:23)

  3. Project graduation (r-mibu, 14:28:04)
    1. plan is to submit for next week TSC meeting (GeraldK, 14:31:07)
    2. ACTION: ryota to submit the slide deck and ask tsc review in their meeting (r-mibu, 14:31:42)

  4. AoB (r-mibu, 14:31:49)
    1. Emma reported that barometer team has CI job running with the latest version of collectd in which new features are in (r-mibu, 14:35:06)


Meeting ended at 04:05:37 UTC (full logs).

Action items

  1. ryota to submit the slide deck and ask tsc review in their meeting


People present (lines said)

  1. r-mibu (18)
  2. collabot (4)
  3. GeraldK (3)
  4. umar (2)
  5. dwj (2)
  6. yujunz (2)
  7. tojuvone (1)
  8. aasmith (1)
  9. OPNFV-Gerrit-Bot (1)
  10. emmaloui (1)


Generated by MeetBot 0.1.4.