#opnfv-doctor: doctor

Meeting started by r-mibu at 11:07:11 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 11:07:28)
    1. Tomi Juvonen (tojuvone, 11:07:33)
    2. dwj (dwj, 11:07:36)
    3. Ryota Mibu (r-mibu, 11:08:36)

  2. ONS Summit (r-mibu, 11:09:59)
    1. CFP not accepted for general session (r-mibu, 11:12:15)
    2. Tomi would organize unconference session, Tomi and bertrand may gather (r-mibu, 11:12:57)
    3. Doctor maintenance demo was accepted to present at LFN booth in ONS summit (r-mibu, 11:13:50)
    4. during OCP summit week before summit, the demo might be shocased (r-mibu, 11:14:25)
    5. the demo was developed inline with maintenance use case we already have, but redeveloped getting aligned with maintenance test case (r-mibu, 11:17:29)
    6. sample.py now includes admin_tool function, maybe we should separate that from sample(inspector).py (r-mibu, 11:18:19)
    7. https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum (tojuvone, 11:20:13)

  3. Doctor maintenenance test case (r-mibu, 11:24:06)
    1. https://gerrit.opnfv.org/gerrit/#/c/50735/ (r-mibu, 11:24:33)
    2. tomi also has the 2nd change, which is ready for review (r-mibu, 11:29:37)
    3. there is problem if we run maintenance and fault management test case (r-mibu, 11:31:18)
    4. it seems that ssh tunnel is remaining that lead fail in the 2nd run test case, as there is remaining rocess (r-mibu, 11:32:03)
    5. there might be the same issue we had at the summit, no available host (r-mibu, 11:34:35)
    6. this only happens when repeating demo (r-mibu, 11:35:31)

  4. OpenStack Summit CFPs (r-mibu, 11:37:07)
    1. https://etherpad.opnfv.org/p/doctor_vancouver_2018 (r-mibu, 11:37:25)
    2. we submitted two CFPs, next action would be socialize in session voting (r-mibu, 11:38:51)

  5. F release (r-mibu, 11:38:56)
    1. we are still fixing doctor CI (r-mibu, 11:41:58)
    2. ACTION: ryota to prepare NEC PoD + jjb for maintenance test case (r-mibu, 11:42:23)
    3. we'll skip meeting on 19th, and have the next meeting on 26 Feb (r-mibu, 11:47:13)


Meeting ended at 11:47:42 UTC (full logs).

Action items

  1. ryota to prepare NEC PoD + jjb for maintenance test case


People present (lines said)

  1. r-mibu (28)
  2. tojuvone (4)
  3. collabot` (3)
  4. dwj (2)


Generated by MeetBot 0.1.4.