#opnfv-doctor: doctor

Meeting started by tojuvone at 10:00:06 UTC (full logs).

Meeting summary

  1. roll call (tojuvone, 10:00:21)
    1. dwj (dwj, 10:00:39)
    2. Tomi Juvonen (tojuvone, 10:00:42)
    3. Bertrand Souville (bertys, 10:01:00)

  2. New meeting time (tojuvone, 10:06:50)
    1. Maybe switch one hour earlier (tojuvone, 10:10:06)

  3. OCP and ONS summit recap (tojuvone, 10:10:27)
    1. lot of interest with the mainteannce topic (tojuvone, 10:12:28)
    2. white paper / design document (tojuvone, 10:12:37)
    3. ACTION: tojuvone: make maintenance document (tojuvone, 10:13:20)
    4. https://etherpad.opnfv.org/p/ons_devforum_dovetail_planning (tojuvone, 10:19:27)

  4. F release (tojuvone, 10:24:31)
    1. https://wiki.opnfv.org/display/SWREL/Fraser (tojuvone, 10:25:20)
    2. ACTION: tojuvone: start making release notes (tojuvone, 10:26:23)
    3. https://wiki.opnfv.org/display/doctor/Fraser+Planning (tojuvone, 10:27:03)
    4. DOCTOR-83 consumer should have have ha with maintenance test case and test case should tolerate other vms than its own (tojuvone, 10:30:22)
    5. Moving remaining Jira cases to G-rel maybe next week (tojuvone, 10:32:35)

  5. Open reviews (tojuvone, 10:33:09)
    1. https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open (tojuvone, 10:33:17)
    2. https://gerrit.opnfv.org/gerrit/55217 (tojuvone, 10:33:33)
    3. https://gerrit.opnfv.org/gerrit/50735 (tojuvone, 10:33:58)
    4. https://gerrit.opnfv.org/gerrit/53275 (tojuvone, 10:37:10)

  6. OpenStack summit (tojuvone, 10:45:56)
    1. https://www.openstack.org/summit/vancouver-2018/call-for-presentations/preview/21109 (tojuvone, 10:46:16)

  7. AoB (tojuvone, 10:49:04)


Meeting ended at 10:51:11 UTC (full logs).

Action items

  1. tojuvone: make maintenance document
  2. tojuvone: start making release notes


Action items, by person

  1. tojuvone
    1. tojuvone: make maintenance document
    2. tojuvone: start making release notes


People present (lines said)

  1. tojuvone (30)
  2. dwj (5)
  3. collabot` (3)
  4. bertys (1)


Generated by MeetBot 0.1.4.