#opnfv-doctor: doctor

Meeting started by tojuvone at 09:00:12 UTC (full logs).

Meeting summary

  1. roll call (tojuvone, 09:00:21)
    1. Tomi Juvonen (tojuvone, 09:01:14)
    2. dwj (dwj, 09:01:36)

  2. F release (tojuvone, 09:03:22)
    1. Gerald (GeraldK, 09:04:15)
    2. Moved not finished Jira to G (tojuvone, 09:05:13)
    3. Maintenance case and design doc still target 6.x.0 if possible (tojuvone, 09:05:23)
    4. https://gerrit.opnfv.org/gerrit/#/c/56051/4 (tojuvone, 09:09:00)
    5. https://gerrit.opnfv.org/gerrit/#/c/56233/ (dwj, 09:15:21)
    6. Ryota working on updating OOL PODs (tojuvone, 09:19:34)
    7. ACTION: update Documentation Compliance for Fraser (tojuvone, 09:22:49)

  3. Open reviews (tojuvone, 09:24:52)
    1. Release note for Fraser. Should get in today (tojuvone, 09:25:15)
    2. https://gerrit.opnfv.org/gerrit/55299 (tojuvone, 09:25:43)
    3. Let's try to get maintenance test case code in 6.x.x (tojuvone, 09:27:00)
    4. https://gerrit.opnfv.org/gerrit/50735 (tojuvone, 09:27:23)
    5. https://gerrit.opnfv.org/gerrit/53275/ (tojuvone, 09:27:54)
    6. https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open (tojuvone, 09:29:29)
    7. https://gerrit.opnfv.org/gerrit/55885/ (tojuvone, 09:30:55)
    8. #info https://etherpad.opnfv.org/p/YVR18-maintenance-brainstorming (tojuvone, 09:32:18)

  4. Gambia release planning (tojuvone, 09:33:35)
    1. https://wiki.opnfv.org/display/SWREL/Gambia (tojuvone, 09:34:34)
    2. https://wiki.opnfv.org/display/doctor/Gambia+Planning (tojuvone, 09:35:11)
    3. DOCTOR-112 (tojuvone, 09:37:28)

  5. AoB (tojuvone, 09:47:27)


Meeting ended at 07:08:51 UTC (full logs).

Action items

  1. update Documentation Compliance for Fraser


People present (lines said)

  1. tojuvone (24)
  2. OPNFV-Gerrit-Bot (5)
  3. collabot` (3)
  4. dwj (2)
  5. GeraldK (1)
  6. bertys__ (1)


Generated by MeetBot 0.1.4.