#opnfv-doctor: doctor

Meeting started by tojuvone at 09:00:59 UTC (full logs).

Meeting summary

  1. roll call (tojuvone, 09:01:31)
    1. Tomi Juvonen (tojuvone, 09:02:02)

  2. CI (tojuvone, 09:03:33)
  3. Open reviews (tojuvone, 09:05:13)
    1. https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open (tojuvone, 09:05:24)
    2. 3 open reviews (tojuvone, 09:05:34)
    3. https://gerrit.opnfv.org/gerrit/56051 (tojuvone, 09:05:45)
    4. https://gerrit.opnfv.org/gerrit/50735 (tojuvone, 09:05:45)
    5. https://gerrit.opnfv.org/gerrit/53275 (tojuvone, 09:05:45)
    6. This is first priority: 56051 (tojuvone, 09:05:57)
    7. 50735 needs +2 to merge to update 53275 for review (tojuvone, 09:06:11)

  4. F release (tojuvone, 09:07:34)
    1. MS12 05/25/18 First point release (tojuvone, 09:07:51)
    2. https://jira.opnfv.org/browse/DOCTOR-106 (tojuvone, 09:08:20)
    3. https://jira.opnfv.org/browse/DOCTOR-125 (tojuvone, 09:08:36)

  5. G release (tojuvone, 09:09:58)
    1. Planning until MS1 May 11 (tojuvone, 09:10:22)
    2. https://wiki.opnfv.org/display/doctor/Gambia+Planning (tojuvone, 09:10:39)
    3. https://jira.opnfv.org/browse/DOCTOR-119 (tojuvone, 09:11:17)
    4. Will be seen after OpenStack Vancouver (tojuvone, 09:11:40)
    5. https://jira.opnfv.org/browse/DOCTOR-114 (tojuvone, 09:12:11)
    6. abandon (tojuvone, 09:13:55)
    7. https://jira.opnfv.org/browse/DOCTOR-112 (tojuvone, 09:13:59)
    8. abandon (tojuvone, 09:14:26)
    9. https://jira.opnfv.org/browse/DOCTOR-105 (tojuvone, 09:15:04)
    10. https://jira.opnfv.org/browse/DOCTOR-104 (tojuvone, 09:16:51)
    11. Abandon JOID related tasks for now: DOCTOR-104 DOCTOR-59 ABANDON-97. (tojuvone, 09:21:14)
    12. https://jira.opnfv.org/browse/DOCTOR-103 (tojuvone, 09:21:57)
    13. Check later (tojuvone, 09:24:23)
    14. https://jira.opnfv.org/browse/DOCTOR-84 (tojuvone, 09:24:50)
    15. https://jira.opnfv.org/browse/DOCTOR-83 (tojuvone, 09:26:18)
    16. Vitrage integration, ongoing: DOCTOR-65, DOCTOR-57 and APEX-213 (tojuvone, 09:28:55)
    17. link https://jira.opnfv.org/browse/DOCTOR-60 (tojuvone, 09:30:35)
    18. DOCTOR-106 and DOCTOR-125 later to G from F (tojuvone, 09:33:21)
    19. https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html (r-mibu, 09:35:01)
    20. ACTION: tojuvone check https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html (tojuvone, 09:36:02)

  6. AoB (tojuvone, 09:37:13)
    1. No meeting: 21st May, 4th June and 11th June. (tojuvone, 09:37:28)
    2. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page (r-mibu, 09:42:54)
    3. r-mibu think if some update over Doctor in plug-fest (tojuvone, 09:44:47)


Meeting ended at 09:45:56 UTC (full logs).

Action items

  1. tojuvone check https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html


Action items, by person

  1. tojuvone
    1. tojuvone check https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html


People present (lines said)

  1. tojuvone (41)
  2. collabot` (3)
  3. r-mibu (2)


Generated by MeetBot 0.1.4.