#opnfv-dovetail: #Weekly Dovetail Meeting

Meeting started by earrage at 13:54:39 UTC (full logs).

Meeting summary

  1. OVP 2018.01 / Dovetail 1.0.0 Release (earrage, 13:56:27)
    1. Georg Kunz (georgk, 14:01:10)
    2. Ray Paik (rpaik, 14:01:35)
    3. xudan (xudan, 14:01:44)
    4. Al Morton (acm, 14:02:31)
    5. earrage talks about the re-submission process for results submitted during the beta phase (georgk, 14:07:37)
    6. MikaR (MikaR, 14:09:11)
    7. bdwick gives an updates on the current state of the legal documents (e.g. T&Cs, participation form). These documents are work in program (georgk, 14:09:15)
    8. the participation form should be online signable using DocuSign (georgk, 14:09:47)

  2. OVP Web Portal Revision (earrage, 14:14:22)
    1. SerenaFeng (SerenaFeng, 14:15:13)
    2. bdwick states that a participating organization needs to submit a new participation form for every new version of the OVP (georgk, 14:17:31)
    3. eraineri (eraineri, 14:20:48)
    4. an upcoming update of the web portal will include an SUT version field, which will hold version information about the commercial system under test (georgk, 14:24:20)
    5. ACTION: Overall OVP Governance doc - check with Chris on an update and make it a PDF (earrage, 14:26:36)
    6. the links on the OVP portal need to be changed to point to stable/danube documentation (georgk, 14:29:46)
    7. ACTION: Georg will check to see of having a stable/danube branch will still function with the global tool chain (earrage, 14:31:49)
    8. ACTION: update the user guide images with the diagrams (earrage, 14:34:01)

  3. review of documentation changes (georgk, 14:41:29)
    1. please review change CVP to OVP: #link https://gerrit.opnfv.org/gerrit/#/c/49553/ (georgk, 14:44:37)
    2. earrage guides through a draft of the release notes: #link https://gerrit.opnfv.org/gerrit/#/c/50085/ (georgk, 14:49:53)

  4. alignment with ONAP (georgk, 14:56:31)
    1. Dovetail was selected by the ONAP VNF SDK project to be used as VNF testing tool (georgk, 14:59:09)
    2. ACTION: Settle on container, github and test config yaml version tags by email (earrage, 15:03:36)


Meeting ended at 15:03:58 UTC (full logs).

Action items

  1. Overall OVP Governance doc - check with Chris on an update and make it a PDF
  2. Georg will check to see of having a stable/danube branch will still function with the global tool chain
  3. update the user guide images with the diagrams
  4. Settle on container, github and test config yaml version tags by email


People present (lines said)

  1. georgk (12)
  2. earrage (9)
  3. collabot (4)
  4. rpaik (2)
  5. xudan (1)
  6. SerenaFeng (1)
  7. acm (1)
  8. MikaR (1)
  9. eraineri (1)


Generated by MeetBot 0.1.4.