#opnfv-dovetail: #Weekly Dovetail Meeting

Meeting started by earrage at 13:52:58 UTC (full logs).

Meeting summary

    1. Al Morton (acm, 14:06:53)

  1. Strict API checking in Tempest (earrage, 14:07:36)
    1. Georg Kunz (georgk, 14:07:49)
    2. MikaR (MikaR, 14:08:39)
    3. Georg discussed strict API checking in nova API within tempest (earrage, 14:08:54)
    4. OpenStack interop test also faced strict checking issue; introduced grace period to allow additional parameters (earrage, 14:10:06)
    5. Tim Irnich (timirnich, 14:13:39)
    6. ACTION: provide a week for community to consider alleviating strictAPI in next Dovetail release (earrage, 14:21:57)

  2. Euphrates scope and timing (earrage, 14:26:02)
    1. initial testing of yardstick tc025 'shutdown' the controller node seems to be working okay (earrage, 14:26:51)
    2. yardstick tc056 - process names and additional processes may need to be killed in general for this test case and some of the previous HA test cases (earrage, 14:29:40)
    3. ACTION: consider providing configurable option for process names and process listing for HA test cases (earrage, 14:30:31)
    4. concern for allowing configurable parameters for HA (earrage, 14:32:14)
    5. configurable parameters for HA might need to be stored with results (earrage, 14:33:38)
    6. consider process count for HA (earrage, 14:36:27)
    7. process may need argument listing for HA (earrage, 14:37:31)
    8. HA config parameters should be exposed to reviewers (earrage, 14:40:46)
    9. yardstick tc057 needs component pacemaker and many commercial products may not have this element (earrage, 14:42:03)
    10. consider dropping yardstick 56 (earrage, 14:42:38)
    11. yardstick 58 needs further testing in regards to l3 agent (earrage, 14:43:49)
    12. cloudify_ims requires online mode to download additional packages (earrage, 14:49:26)
    13. continue to push forward suggested framework changes for E-release (earrage, 15:09:30)
    14. More complex use-case testing will create more objects in SUT; consider framework cleaning up SUT state (earrage, 15:10:22)

  3. Dovetail 1.0.0 (OVP 2018.01) release (earrage, 15:10:47)
    1. waiting on some additional docs (governance, terms and conditions and online application form) and green light from Brandon (earrage, 15:11:42)
    2. will do OVP portal revision with all new links (earrage, 15:12:00)
    3. beta participants will receive email next week with instructions on the resubmit process (earrage, 15:12:55)


Meeting ended at 15:13:10 UTC (full logs).

Action items

  1. provide a week for community to consider alleviating strictAPI in next Dovetail release
  2. consider providing configurable option for process names and process listing for HA test cases


People present (lines said)

  1. earrage (27)
  2. collabot (4)
  3. timirnich (1)
  4. acm (1)
  5. MikaR (1)
  6. georgk (1)


Generated by MeetBot 0.1.4.