#opnfv-dovetail: #Dovetail Weekly Meeting

Meeting started by earrage at 13:48:42 UTC (full logs).

Meeting summary

  1. Meeting Logistics (earrage, 14:03:04)
    1. move Dovetail meeting from Friday to Wednesday (earrage, 14:12:08)
    2. ACTION: check GTM for Wednesday change (earrage, 14:12:54)
    3. the move to Wednesday looks promising, the meeting will remain pinned to pacific time (georgk, 14:13:23)
    4. can use Dovetail Team group alias in Gerrit - please use the alias for broad reviews of core changes (earrage, 14:15:32)

  2. Euphrates Release (earrage, 14:18:30)
    1. Yardstick tc058 needs to download SW artifacts - but can simply use default flavors (earrage, 14:19:42)
    2. ACTION: Georg will present in future week on functest-features sdnvpn test cases possible to leverage (earrage, 14:24:38)
    3. tempest tests are broken down into api, scenario (cross-api in more complex permutations) (earrage, 14:26:00)
    4. ACTION: Eddie test specifications for potential smoke test cases (earrage, 14:31:48)
    5. consider adding some test cases to debug test suite (Dovetail command line --testsuite debug) (earrage, 14:32:27)
    6. Al Morton (acm, 14:33:21)
    7. ACTION: NFVI performance test specs - start draft between Pierre, Trevor, Eddie (earrage, 14:35:45)
    8. MikaR (MikaR, 14:37:29)
    9. Trevor Cooper (trevor_intel, 14:39:13)
    10. SerenaFeng (SerenaFeng, 14:39:27)
    11. ACTION: Bottlenecks VNF lifecycle stability test specifications - Eddie (earrage, 14:39:59)
    12. https://gerrit.opnfv.org/gerrit/#/c/37715/ (georgk, 14:40:06)
    13. strict API checking under Tempest - flush this proposal in a broader way (earrage, 14:43:58)

  3. OVP 2018.01 release (earrage, 14:49:32)
    1. external landing page (earrage, 14:49:43)
    2. https://www.opnfv.org/verified (earrage, 14:49:46)
    3. participant form link (earrage, 14:51:17)
    4. https://na3.docusign.net/Member/PowerFormSigning.aspx?PowerFormId=f7d2d460-6cc1-466c-992d-8206af421ade (earrage, 14:51:22)
    5. external landing page password - 1991 (earrage, 14:52:52)

  4. ONAP VNF SDK Experimental Integration (earrage, 14:54:39)
    1. creating a new container similar to Yardstick (earrage, 14:56:14)

  5. Preferred Labs (earrage, 14:58:59)
    1. Trevor - what do we want Preferred Labs to mean? (earrage, 15:00:00)
    2. ACTION: bring up Preferred Labs in C&C meeting this week (earrage, 15:01:08)


Meeting ended at 15:02:16 UTC (full logs).

Action items

  1. check GTM for Wednesday change
  2. Georg will present in future week on functest-features sdnvpn test cases possible to leverage
  3. Eddie test specifications for potential smoke test cases
  4. NFVI performance test specs - start draft between Pierre, Trevor, Eddie
  5. Bottlenecks VNF lifecycle stability test specifications - Eddie
  6. bring up Preferred Labs in C&C meeting this week


People present (lines said)

  1. earrage (31)
  2. collabot (5)
  3. georgk (2)
  4. trevor_intel (1)
  5. SerenaFeng (1)
  6. acm (1)
  7. MikaR (1)


Generated by MeetBot 0.1.4.