#opnfv-dovetail: Dovetail weekly meeting
Meeting started by georgk at 14:04:46 UTC
(full logs).
Meeting summary
- roll call (georgk, 14:05:13)
  - Georg Kunz (georgk,
    14:05:18)
 
  - xudan (xudan,
    14:05:32)
 
  - earrage (earrage,
    14:05:52)
 
  - Trevor Cooper (trevor_intel,
    14:05:57)
 
 
- strict API response validation exemption (georgk, 14:08:20)
  - review of exemption process in C&C on
    monday, will be up for review in OPNFV TSC next week (georgk,
    14:16:56)
 
 
- ONS planning (georgk, 14:17:02)
  - OVP Dovetail session planned to talk about long
    term objectives of the project (trevor_intel,
    14:18:17)
 
  - https://etherpad.opnfv.org/p/ons_devforum_dovetail_planning
    (SerenaFeng,
    14:19:57)
 
  - please indicate in the etherpad whether or not
    you can make it to the unconference session at ONS (georgk,
    14:20:36)
 
  - trevor_intel suggest to collect input from TSC
    and board before the meeting to seed the discussion (georgk,
    14:22:40)
 
  - earrage is explaining the intended content of
    the proposed ONAP / Dovetail collaboration session (georgk,
    14:24:38)
 
  - ONAP/Dovetail session is intended to demo the
    integration prototype (georgk,
    14:30:40)
 
  - a recorded version of the demo will be made
    available (georgk,
    14:32:35)
 
 
- JIRA triage (georgk, 14:32:40)
  - georgk is proposing to close these
    items: (georgk,
    14:33:34)
 
  - https://jira.opnfv.org/browse/DOVETAIL-347 (georgk,
    14:33:41)
 
  - https://jira.opnfv.org/browse/DOVETAIL-351 (georgk,
    14:35:28)
 
  - no objections to closing both issues
    (georgk,
    14:36:52)
 
  - https://jira.opnfv.org/browse/DOVETAIL-58 (georgk,
    14:36:55)
 
  - georgk proposes to close this epic and replace
    it by per-release epics (georgk,
    14:38:36)
 
  - epic will be replaced (georgk,
    14:41:21)
 
  - https://jira.opnfv.org/browse/DOVETAIL-59 (georgk,
    14:41:23)
 
  - to be closed (georgk,
    14:43:31)
 
  - https://jira.opnfv.org/browse/DOVETAIL-358
    (georgk,
    14:43:45)
 
 
- euphrates scope and patchset review (georgk, 14:44:22)
  - https://gerrit.opnfv.org/gerrit/#/c/42047/ (georgk,
    14:51:39)
 
 
- HA test cases (georgk, 14:53:21)
  - current HA test cases cannot handle
    containerized OpenStack cntrol plane processes. (georgk,
    14:55:41)
 
  - this hinders passing of OVP for SUTs with a
    containerized control plane (georgk,
    14:56:05)
 
  - we need to take a position on how to solve this
    - either in Dovetail or as part of the HA project (georgk,
    14:56:46)
 
  - ACTION: georgk will
    create a JIRA ticket to track progress. Ideally, this should be
    handled by the HA project (georgk,
    14:58:18)
 
 
Meeting ended at 15:01:03 UTC
(full logs).
Action items
  - georgk will create a JIRA ticket to track progress. Ideally, this should be handled by the HA project
 
Action items, by person
  -  georgk 
    - georgk will create a JIRA ticket to track progress. Ideally, this should be handled by the HA project
 
  
 
People present (lines said)
  - georgk (31)
 
  - collabot` (3)
 
  - trevor_intel (2)
 
  - SerenaFeng (2)
 
  - xudan (1)
 
  - OPNFV-Gerrit-Bot (1)
 
  - earrage (1)
 
Generated by MeetBot 0.1.4.