#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 14:01:03 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:01:14)
    1. Georg Kunz (georgk, 14:01:17)
    2. xudan (xudan, 14:01:27)
    3. just a reminder: we are using this Zoom session: https://zoom.us/j/2362828999 (georgk, 14:02:36)

  2. API exemption process (georgk, 14:06:19)
    1. the TSC approved the proposed exemption process yesterday (georgk, 14:09:33)
    2. https://gerrit.opnfv.org/gerrit/#/c/52543/ (georgk, 14:09:39)
    3. Trevor asks if we can expect that the limited time period is long enough for companies to adapted their implementation (georgk, 14:13:54)
    4. georgk thinks we should create an incentive for adapting implemnentations, but the exemption can be reviewed again in one year from now (georgk, 14:14:38)
    5. georgk has created new JIRA tickets https://jira.opnfv.org/browse/DOVETAIL-632 (georgk, 14:17:24)
    6. xudan suggest to leverage config file instead of CLI options (georgk, 14:18:50)
    7. Mika R (MikaR_Nokia, 14:22:24)
    8. https://github.com/opnfv/releng/blob/master/jjb/functest/functest-alpine.sh (SerenaFeng, 14:24:16)
    9. Eddy suggested to approach Functest (Ollivier) to make this an official Functest option (georgk, 14:26:09)
    10. ACTION: georgk to talk to Functest PTL about this (georgk, 14:27:54)
    11. SerenaFeng suggests to not use the functest-restapi container, but the other functest containers (georgk, 14:28:29)
    12. SerenaFeng is working on a proposal (georgk, 14:28:36)

  3. ONS update (georgk, 14:29:34)
    1. no formal Dovetail presentation, but just a working session at ONS (georgk, 14:33:33)

  4. roadmap discussion (georgk, 14:40:07)
    1. we are looking at the new test scope (georgk, 14:44:56)
    2. planning wiki page: https://wiki.opnfv.org/display/dovetail/Dovetail+Future+Release+Priority+Inputs (georgk, 14:45:18)

  5. CI status review (georgk, 14:48:48)
    1. we looked at the state of the DOvetail jobs in CI (georgk, 14:49:08)
    2. currently, the newly proposed test cases are failing for differernt reasons (georgk, 14:49:56)
    3. lot´s of test cases in tempest smoke were skipped (georgk, 14:50:59)
    4. cloudify IMS is failing on master, but working on Euphrates (georgk, 14:52:50)
    5. bottlenecks is working on patches for Euphrates (georgk, 14:53:50)


Meeting ended at 15:01:25 UTC (full logs).

Action items

  1. georgk to talk to Functest PTL about this


Action items, by person

  1. georgk
    1. georgk to talk to Functest PTL about this


People present (lines said)

  1. georgk (28)
  2. collabot` (3)
  3. SerenaFeng (2)
  4. MikaR_Nokia (1)
  5. xudan (1)


Generated by MeetBot 0.1.4.