#opnfv-dovetail: weekly Dovetail project meeting

Meeting started by georgk at 14:00:18 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:00:28)
    1. Georg Kunz (georgk, 14:00:33)
    2. xudan (xudan, 14:01:08)
    3. earrage (earrage, 14:02:01)

  2. next two meeting (georgk, 14:03:32)
    1. georgk proposed to cancel the project call next week due to ONS (georgk, 14:04:49)
    2. georgk will be on vacation after ONS and cannot run the weekly meeting (georgk, 14:05:36)
    3. MikaR (MikaR, 14:05:51)
    4. SerenaFeng (SerenaFeng, 14:06:17)
    5. AGREED: next week´s meeting will be canceled (georgk, 14:06:20)

  3. ONS update (georgk, 14:06:28)
    1. https://wiki.lfnetworking.org/display/LN/OPNFV+Breakout+at+LFN+Developer+Forum (georgk, 14:08:10)
    2. the breakout session will take place on Tuesday next week (georgk, 14:08:25)
    3. georgk described the intended topics for the breakout session (georgk, 14:17:50)
    4. SerenaFeng gives an overview about a planned framework refactoring (georgk, 14:18:22)
    5. action for everybody: advertise this session (georgk, 14:24:33)

  4. status of Dovetail runs in CI (georgk, 14:25:05)
    1. xudan is presenting the state of the Dovetail runs in CI (georgk, 14:26:16)
    2. tempest_smoke tests are failing for two reasons i) identity v2 not enabled and ii) swift not available (georgk, 14:29:37)
    3. xudan proposes to remove the swift test cases (georgk, 14:29:54)
    4. we agreed to remove object storage tests, xudan will push a patch (georgk, 14:32:02)
    5. discussion: how shall we handle if a SuT just supports a single version of an API? (georgk, 14:34:32)
    6. earrage suggest to group test cases across tools by capabilities (georgk, 14:42:33)
    7. this proposal is well received, but requires changes in SNAPs to make test cases selectable individually (georgk, 14:43:24)
    8. ACTION: we need to bring this discussion to Functest and SNAPs (georgk, 14:44:09)
    9. neutron-l3-agent tests fail on ODL scenarios because there is no such process. This functionality is provided by ODL itself (georgk, 14:48:32)
    10. there are test case failures which might be caused by running Functest Euphrates against Master (georgk, 14:53:47)
    11. georgk suggests to split up the work of investigating the failing test cases among the team members (georgk, 15:01:58)
    12. ACTION: georgk will look into Apex (georgk, 15:02:11)
    13. ACTION: xudan will look into compass (georgk, 15:02:25)
    14. the other installers need to be investigated in parallel, too (georgk, 15:02:46)
    15. CI tests results is the most important criterion for deciding on the scope of the next release (georgk, 15:03:50)


Meeting ended at 15:03:55 UTC (full logs).

Action items

  1. we need to bring this discussion to Functest and SNAPs
  2. georgk will look into Apex
  3. xudan will look into compass


Action items, by person

  1. georgk
    1. georgk will look into Apex
  2. xudan
    1. xudan will look into compass


People present (lines said)

  1. georgk (30)
  2. collabot` (3)
  3. xudan (1)
  4. SerenaFeng (1)
  5. MikaR (1)
  6. earrage (1)


Generated by MeetBot 0.1.4.