#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 14:00:45 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:00:52)
    1. Georg Kunz (georgk, 14:00:54)
    2. xudan (xudan, 14:01:12)
    3. https://wiki.opnfv.org/display/meetings/Dovetail (georgk, 14:04:02)

  2. next week´s call (georgk, 14:05:12)
    1. we need to move next week´s call by one hour to make room for the CVC call (georgk, 14:06:23)
    2. AGREED: next weeks call will start one hour earlier (georgk, 14:13:56)

  3. web portal (georgk, 14:14:02)
    1. skipped due to Eddie not being on the call (georgk, 14:14:13)

  4. plugtest preparation (georgk, 14:14:24)
    1. we are looking at the preparation status: https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/Dovetail_Track#Participants (georgk, 14:15:03)
    2. discussing the preparation status with WindRiver (georgk, 14:18:24)
    3. Steven will follow up with xudan to verify ssh connection (georgk, 14:19:35)
    4. Eddie suggests to have an announcement prior to the plugtest on site to get the other participants on board (georgk, 14:22:10)
    5. RedHat support team: Red Hat Inc. ALONSO Luis Arizmendilarizmen@redhat.comRed Hat Inc. JOKIAHO Timo tjokiaho@redhat.comRed Hat Inc. VOLLERO Francesco fvollero@redhat.comRed Hat Inc. HERMAN Fred fherrman@redhat.comRed Hat Inc. VINAYAK Karisma kvinayak@redhat.comRed Hat Inc. CAIN Dave dcain@redhat.comRed Hat Inc. DUTHILLEUL Francois fduthill@redhat.comRed Hat Inc. VERONA RIOS Ignacio ignacio@redhat.comRed Hat Inc. ZDARSKY Fra (georgk, 14:27:32)
    6. contact and support frmo RedHat is Dave Cane (georgk, 14:30:06)

  5. CI status (georgk, 14:33:48)
    1. we need dig into the failures in CI one more time (georgk, 14:38:03)


Meeting ended at 14:39:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. georgk (34)
  2. xudan (14)
  3. collabot` (3)


Generated by MeetBot 0.1.4.