#opnfv-dovetail: Dovetail weekly project call

Meeting started by georgk at 14:00:53 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:01:04)
    1. Georg Kunz (georgk, 14:01:08)
    2. xudan (xudan, 14:03:03)

  2. plugfest recap (georgk, 14:07:24)
    1. georgk summarized the plugfest activities: we can tests on 4-5 commercial platforms and identified and resolves a bugs in our test tools (georgk, 14:17:09)
    2. we are discussing how to handle requests by hardware vendors interested in participating in OVP (georgk, 14:18:44)

  3. test API broken due to Dovetail requirements (georgk, 14:20:20)
    1. xudan is summarizing the history of the usage of the testapi in the OVP web portal (georgk, 14:22:47)
    2. xudan suggests to recruit web developers in ONAP (georgk, 14:28:20)

  4. release plan review (georgk, 14:31:42)
    1. the test case selection and evaluation phase is comming to an end in 1 week (georgk, 14:36:54)
    2. georgk has started to compile a list of test cases for review by the TSC: https://wiki.opnfv.org/display/dovetail/Test+scope (georgk, 14:37:18)
    3. everybody is requested to take a look at this list, check it for completeness and in particular comment on whether a test should be optional or mandatory (georgk, 14:37:50)
    4. ACTION: all: review the test case list (georgk, 14:38:21)

  5. test case status in CI (georgk, 14:38:48)
    1. ACTION: georgk to reach out to the Apex project to get IPMI information in place for running the controller reboot test in CI (georgk, 14:46:22)

  6. AOB (georgk, 14:53:39)
    1. xudan suggests to announce a ¨beta¨ phase / pre-testing on commercial platforms as for the first release of OVP (georgk, 14:58:11)
    2. we´ll send out an announcement to the opnfv-tech-discuss mailing list and to interested vendors directly (georgk, 14:58:37)


Meeting ended at 14:59:33 UTC (full logs).

Action items

  1. all: review the test case list
  2. georgk to reach out to the Apex project to get IPMI information in place for running the controller reboot test in CI


Action items, by person

  1. georgk
    1. georgk to reach out to the Apex project to get IPMI information in place for running the controller reboot test in CI


People present (lines said)

  1. georgk (20)
  2. collabot_ (3)
  3. xudan (1)


Generated by MeetBot 0.1.4.