#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk1 at 14:01:31 UTC (full logs).

Meeting summary

  1. roll call (georgk1, 14:01:47)
    1. Georg Kunz (georgk1, 14:01:51)

  2. commercial pre-testing (georgk1, 14:04:48)
    1. WindRiver is conducting pre-testing. Very early results are available, but more testing is needed (georgk1, 14:07:57)
    2. Huawei is looking into conducting pre-tests (georgk1, 14:11:19)
    3. Ericsson is interested in pre-testing, georgk needs to find some time (georgk1, 14:11:55)
    4. georgk will ping Nokia (and ZTE) (georgk1, 14:13:11)

  3. test scope (georgk1, 14:13:26)
    1. proposal is to split up the test area and promote the API test to mandatory while keeping the scenario tests optional (georgk1, 14:22:38)
    2. the same approach is propsoed for the tempest networking tests (georgk1, 14:24:16)
    3. ACTION: : georgk1 send an email to the bottlenecks team and mailing list asking about changing the parameterization of the ping stress test to make it pass on the reference platforms (georgk1, 14:29:09)
    4. the snaps tests are failing stable on the daily CI loops. Steve P. mentioned that he intends to maintain the tests for some time. (georgk1, 14:33:54)
    5. let´s keep the SNAPs tests for now. tending towards inclusion as optional (georgk1, 14:35:37)

  4. urgent work items (georgk1, 14:36:05)
    1. Sawyer and Parker are willing to support us in terms of web portal development (georgk1, 14:47:18)
    2. georgk1 will create jira ticket for the documentation and assign tasks to project members (georgk1, 14:47:44)
    3. we need to investigate if we can make offline support happen for the VNF test cases - not for this release, but the next one (georgk1, 14:49:47)
    4. Xudan is pointing out that we should separate the web portal from the Dovetail source code. (georgk1, 14:57:20)
    5. ACTION: georgk1 will update the JIRA ticket and add a link to xudan´s description of how to update the web portal\ (georgk1, 14:58:42)


Meeting ended at 14:58:45 UTC (full logs).

Action items

  1. : georgk1 send an email to the bottlenecks team and mailing list asking about changing the parameterization of the ping stress test to make it pass on the reference platforms
  2. georgk1 will update the JIRA ticket and add a link to xudan´s description of how to update the web portal\


Action items, by person

  1. georgk1
    1. : georgk1 send an email to the bottlenecks team and mailing list asking about changing the parameterization of the ping stress test to make it pass on the reference platforms
    2. georgk1 will update the JIRA ticket and add a link to xudan´s description of how to update the web portal\


People present (lines said)

  1. georgk1 (24)
  2. collabot_ (4)
  3. earrage (1)


Generated by MeetBot 0.1.4.