#opnfv-dovetail: weekly Dovetail meeting

Meeting started by georgk at 14:05:12 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:05:18)
    1. Georg Kunz (georgk, 14:05:20)
    2. Eddy Raineri (eraineri, 14:05:29)
    3. Panagiotis Karalis (pkaralis, 14:05:37)
    4. SerenaFeng (SerenaFeng, 14:05:40)
    5. xudan (xudan, 14:05:53)

  2. next meetings (georgk, 14:07:01)
    1. we need a volunteer to run the meeting in the two weeks of Georgs vacation (georgk, 14:10:22)
    2. xudan agrees to host a short IRC meeting to discuss urgent matters (georgk, 14:11:18)

  3. release timeline and preparations (georgk, 14:11:49)
    1. we wont be able to release end of June as originally planned. Instead we are aiming for a release end of August (georgk, 14:13:52)
    2. SerenaFeng suggests to create a wiki page for the pre-testing including all required information for participants and a list of participating companies (georgk, 14:25:20)
    3. ACTION: georgk will create a wiki page for the pre-testing activities and send out a reminder to the mailing list (georgk, 14:25:47)
    4. ACTION: georgk should create a JIRA ticket for listing the OVP version onb the test overview page of the web portal (georgk, 14:29:38)
    5. pre-testing should make use of master / latest images (georgk, 14:33:02)
    6. ACTION: georgk will send an email to Brandon to update him on the latest timeline (georgk, 14:33:28)

  4. CI status (georgk, 14:37:21)
    1. the proposed_tests test suite has been disabled and does not take up resources (georgk, 14:37:42)
    2. ACTION: georgk will send an email to the mailing list to make the community aware that we dont have Fraser deployments anymore in CI except for Compass (georgk, 14:40:06)
    3. there is still some instability in the results of the CI pipeline. in particular the HA tests are a little worrysome (georgk, 14:42:58)


Meeting ended at 15:00:20 UTC (full logs).

Action items

  1. georgk will create a wiki page for the pre-testing activities and send out a reminder to the mailing list
  2. georgk should create a JIRA ticket for listing the OVP version onb the test overview page of the web portal
  3. georgk will send an email to Brandon to update him on the latest timeline
  4. georgk will send an email to the mailing list to make the community aware that we dont have Fraser deployments anymore in CI except for Compass


Action items, by person

  1. georgk
    1. georgk will create a wiki page for the pre-testing activities and send out a reminder to the mailing list
    2. georgk should create a JIRA ticket for listing the OVP version onb the test overview page of the web portal
    3. georgk will send an email to Brandon to update him on the latest timeline
    4. georgk will send an email to the mailing list to make the community aware that we dont have Fraser deployments anymore in CI except for Compass


People present (lines said)

  1. georgk (20)
  2. collabot (4)
  3. xudan (1)
  4. SerenaFeng (1)
  5. pkaralis (1)
  6. eraineri (1)


Generated by MeetBot 0.1.4.