#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 12:08:36 UTC (full logs).

Meeting summary

  1. AP follow-up (georgk, 12:08:43)
    1. xudan´s AP of running a compas run is closed (georgk, 12:09:11)
    2. Dimitris Tsiolakis (dimitris_, 12:09:37)
    3. Georg Kunz (georgk, 12:11:21)
    4. Stamatis Katsaounis (skatsaounis, 12:11:47)
    5. https://github.com/opnfv/functest/blob/master/docker/smoke/testcases.yaml (mardim, 12:12:02)
    6. https://github.com/opnfv/functest/blob/stable/fraser/docker/smoke/testcases.yaml (mardim, 12:12:39)
    7. mardim´s AP of looking into the inconsistent OS interop tests is closed (georgk, 12:14:48)
    8. ACTION: mardim send an email to Cedric asking for reducing the concurrency to 1 (georgk, 12:15:53)
    9. georgk AP on going tthrough user guide is still OPEN (georgk, 12:16:42)
    10. xudan´s AP of creating a tagged Dovetail docker images is CLOSED (georgk, 12:18:24)

  2. status of pre-release testing (georgk, 12:18:45)
    1. Dimitrios Markou (mardim, 12:19:25)
    2. Panagiotis Karalis (pkaralis, 12:19:27)
    3. no feedback at this point (georgk, 12:19:50)

  3. JIRA ticket review (georgk, 12:20:02)
    1. open items have been discussed (georgk, 12:31:44)

  4. release preparations (georgk, 12:31:56)
    1. we are planning to have the code base ready (Dovetail + Documentation) by the end of this week (georgk, 12:41:23)
    2. ACTION: georgk will send an email to Brandon announcing that the new code base is ready and that the marking preparations can go ahead (georgk, 12:41:55)
    3. ACTION: xudan will tag the web portal containers as ovp-2.0.0 (georgk, 12:44:58)
    4. ACTION: georgk will ask Trevor to update the live web portal after the new web portal container images have been built (georgk, 12:48:53)
    5. ACTION: georgk will send an email to Serena, reminding her about our discussion and clarifying that this is for future improvements of the web portal (georgk, 12:50:14)
    6. the final release date needs to be aligned with the marketing folks (georgk, 12:53:20)


Meeting ended at 12:53:41 UTC (full logs).

Action items

  1. mardim send an email to Cedric asking for reducing the concurrency to 1
  2. georgk will send an email to Brandon announcing that the new code base is ready and that the marking preparations can go ahead
  3. xudan will tag the web portal containers as ovp-2.0.0
  4. georgk will ask Trevor to update the live web portal after the new web portal container images have been built
  5. georgk will send an email to Serena, reminding her about our discussion and clarifying that this is for future improvements of the web portal


Action items, by person

  1. georgk
    1. georgk will send an email to Brandon announcing that the new code base is ready and that the marking preparations can go ahead
    2. georgk will ask Trevor to update the live web portal after the new web portal container images have been built
    3. georgk will send an email to Serena, reminding her about our discussion and clarifying that this is for future improvements of the web portal
  2. mardim
    1. mardim send an email to Cedric asking for reducing the concurrency to 1


People present (lines said)

  1. georgk (20)
  2. mardim (3)
  3. collabot (3)
  4. skatsaounis (1)
  5. dimitris_ (1)
  6. pkaralis (1)


Generated by MeetBot 0.1.4.