#opnfv-dovetail: Dovetail weekly meeting 03 Oct. 2018

Meeting started by skatsaounis at 14:07:19 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 14:07:34)

  1. Action point follow-up (skatsaounis, 14:08:42)
    1. georgk created JIRA tickets and the release happened (skatsaounis, 14:08:59)
    2. there is no problem for having two committers from the same company (skatsaounis, 14:09:15)
    3. georgk sent the email and the process started (skatsaounis, 14:09:36)

  2. Committer promotion (skatsaounis, 14:09:42)
    1. 3/4 committers have already agreed with +1 (skatsaounis, 14:11:02)
    2. 3/5 extra reviewers of the patch have already agreed with +1 (skatsaounis, 14:11:12)
    3. ACTION: georgk is going to merge the path as we do have a majority (skatsaounis, 14:12:10)

  3. PTL transition (skatsaounis, 14:12:26)
    1. Mika Rautakumpu (MikaR, 14:12:41)
    2. Dimitris Tsiolakis (dimitris_, 14:14:24)
    3. if anyone wants to be a candidate, he should send georgk an email for further discussion. (skatsaounis, 14:18:03)
    4. georgk cannot host any weekly meeeting of October (skatsaounis, 14:19:00)
    5. skatsaounis volunteered to run October's meetings due to absence of PTL and georgk beeing unavailable (skatsaounis, 14:19:14)
    6. Panagiotis Karalis (pkaralis, 14:19:15)
    7. skatsaounis is able to run all October's meetings except the one at 24th because he will be at OSS Edinburgh (skatsaounis, 14:19:22)

  4. report from OVS unconference session at ONS Europe (skatsaounis, 14:21:33)
    1. there is a discussion about how to handle situations where test cases should run or not when features exist or not. (skatsaounis, 14:28:51)
    2. Furthermore, how a verification program should consider these situations. (skatsaounis, 14:30:07)

  5. input from the compliance verification committee (skatsaounis, 14:31:50)
    1. Morgan proposed to evaluate data exist in database, produced by ci jobs to be used as thresholds (skatsaounis, 14:33:37)
    2. dovetail will have to add the outcome of this proposal to the next release (skatsaounis, 14:35:56)

  6. release planning (skatsaounis, 14:36:48)
    1. ACTION: georgk will contact new ONAP PTL to find out the progress in integrating dovetail and ONAP (skatsaounis, 14:48:30)
    2. the etherpad should be open for more days to be extended (skatsaounis, 14:56:27)
    3. after that community should vote on bullets, maybe with names of individuals accompanying their votes (skatsaounis, 14:59:22)
    4. and finally, JIRA tickets will be produced based on that voting (skatsaounis, 14:59:42)

  7. AOB (skatsaounis, 14:59:51)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. georgk is going to merge the path as we do have a majority
  2. georgk will contact new ONAP PTL to find out the progress in integrating dovetail and ONAP


People present (lines said)

  1. skatsaounis (31)
  2. collabot (3)
  3. MikaR (1)
  4. pkaralis (1)
  5. dimitris_ (1)


Generated by MeetBot 0.1.4.