#opnfv-dovetail: Dovetail weekly meeting 10 Oct. 2018

Meeting started by skatsaounis at 14:04:08 UTC (full logs).

Meeting summary

  1. AP follow-up (skatsaounis, 14:04:19)
    1. georgk merged the patch for committer promotion. skatsaounis and pkaralis have been promoted to dovetail committers. (skatsaounis, 14:04:46)
    2. georgk send an email to ONAP PTL, including dovetail team. Topic of the email is: Integration of Dovetail and VNFSDK (skatsaounis, 14:05:32)
    3. georgk send a "resignation" email to opnfv-tech list and started the PTL transition process (skatsaounis, 14:05:51)

  2. Release planning (skatsaounis, 14:06:49)
    1. georgk send an email requesting feedback from the community (skatsaounis, 14:09:36)
    2. Changes to Etherpad from previous meetings (skatsaounis, 14:10:01)
    3. new information on existing k8s test-cases on OPNFV has been added (skatsaounis, 14:11:23)
    4. xudan updated suggestions on Dovetail Framework section (skatsaounis, 14:11:31)
    5. xudan tried to run the integration job with ONAP and she faced difficulties (skatsaounis, 14:15:26)

  3. Implementation status (skatsaounis, 14:15:44)
    1. skatsaounis suggests we can start implementing some of the suggestions before the release plan is completed. By doing this, we will save some time. (skatsaounis, 14:16:30)
    2. xudan has already started doing progress on removing releng scripts (skatsaounis, 14:18:12)
    3. ACTION: skatsaounis and Eddy Raineri will review those patches (skatsaounis, 14:18:36)

  4. ONAP integration (skatsaounis, 14:18:49)
    1. ACTION: xudan will try to reply to Victor about the changes made from last release (skatsaounis, 14:33:11)

  5. AOB (skatsaounis, 14:33:17)
    1. xudan found out there is no tag 2.0.0 for dovetail-webportal to dockerhub (skatsaounis, 14:33:47)
    2. the live website maybe uses the latest (skatsaounis, 14:34:10)
    3. ACTION: xudan will send an email to Georg to find out and tag the image if needed (skatsaounis, 14:34:41)
    4. skatsaounis applied a patch to fix webportal unit tests and it was merged (skatsaounis, 14:35:15)
    5. another patch was made to releng to run tox on gerrit events instead of echoing hello world (skatsaounis, 14:36:13)


Meeting ended at 14:37:37 UTC (full logs).

Action items

  1. skatsaounis and Eddy Raineri will review those patches
  2. xudan will try to reply to Victor about the changes made from last release
  3. xudan will send an email to Georg to find out and tag the image if needed


Action items, by person

  1. skatsaounis
    1. skatsaounis and Eddy Raineri will review those patches
  2. UNASSIGNED
    1. xudan will try to reply to Victor about the changes made from last release
    2. xudan will send an email to Georg to find out and tag the image if needed


People present (lines said)

  1. skatsaounis (28)
  2. collabot (3)


Generated by MeetBot 0.1.4.