#opnfv-dovetail: Dovetail weekly meeting 17 Oct. 2018

Meeting started by skatsaounis at 14:06:25 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 14:06:40)
    2. Dimitris Tsiolakis (dimitris_, 14:06:43)

  1. PTL transition: Current Progress (skatsaounis, 14:07:30)
    1. xudan (xudan, 14:07:35)
    2. xudan propose herself as a candidate in response to georgk initiation of ptl transition (skatsaounis, 14:08:31)
    3. here is her response: https://lists.opnfv.org/g/opnfv-tech-discuss/message/22145 (skatsaounis, 14:08:43)
    4. nomination period has ended at 15th of October, based on georgk email (skatsaounis, 14:09:26)
    5. we are waiting for georgk response for the next actions (voting phase) (skatsaounis, 14:10:33)

  2. Etherpad with 2019.0x scope - Next actions (skatsaounis, 14:10:55)
    1. no new action is recorded to etherpad from last week's meeting (skatsaounis, 14:12:35)
    2. skatsaounis proposes no further action to be taken until we have a new PTL, who then will decide which features to include to release (skatsaounis, 14:18:03)

  3. Dovetail webportal tag and logo issue (skatsaounis, 14:22:40)
    1. dovetail-webportal docker image does not have tag 2.0.0 (skatsaounis, 14:25:35)
    2. ACTION: skatsaounis will contact georgk asking him more information about the problem occured during live update (skatsaounis, 14:40:55)
    3. during updating live site an error occured: https://jira.opnfv.org/browse/DOVETAIL-741 (skatsaounis, 14:41:08)
    4. this is why the webportal is not tagged yet (skatsaounis, 14:41:30)

  4. JIRA Tickets: Currently Opened and Creation of New (skatsaounis, 14:43:02)
    1. ACTION: georgk or xudan should try to have a look to old tickets and try to close what it can be closed (skatsaounis, 14:48:12)
    2. ACTION: skatsaounis is going to create Jira tickets from etherpad bullets (skatsaounis, 14:58:48)

  5. Handling of Offline scripts in Dovetail repo (skatsaounis, 14:59:04)
    1. this topic is not so urgent and due to lack of time we will not discuss it (skatsaounis, 15:00:53)

  6. AOB (skatsaounis, 15:01:01)


Meeting ended at 15:01:17 UTC (full logs).

Action items

  1. skatsaounis will contact georgk asking him more information about the problem occured during live update
  2. georgk or xudan should try to have a look to old tickets and try to close what it can be closed
  3. skatsaounis is going to create Jira tickets from etherpad bullets


Action items, by person

  1. skatsaounis
    1. skatsaounis will contact georgk asking him more information about the problem occured during live update
    2. skatsaounis is going to create Jira tickets from etherpad bullets
  2. xudan
    1. georgk or xudan should try to have a look to old tickets and try to close what it can be closed


People present (lines said)

  1. skatsaounis (22)
  2. collabot (3)
  3. dimitris_ (1)
  4. xudan (1)


Generated by MeetBot 0.1.4.