#opnfv-dovetail: dovetail weekly meeting

Meeting started by skatsaounis at 14:00:29 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 14:00:43)
    2. xudan (xudan__, 14:01:06)
    3. Georg Kunz (georgk, 14:01:21)

  1. OPNFV gambia plugfest presentation (skatsaounis, 14:04:13)
    1. gambia plugfest https://etherpad.opnfv.org/p/Dovetail_Plan_for_Gambia_Plugfest (xudan__, 14:04:30)
    2. Panagiotis Karalis (pkaralis, 14:04:57)
    3. skatsaounis and xudan__ propose to have a presentation at plugfest which includes ONAP and Dovetail integration (skatsaounis, 14:08:33)
    4. georgk suggests to introduce the idea of providing a generic dovetail framework (skatsaounis, 14:09:26)
    5. https://wiki.lfnetworking.org/display/LN/OPNFV-ONAP+January+2019+Session+Proposals (georgk, 14:11:40)
    6. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Gambia+Release (georgk, 14:12:00)
    7. etherpad is open for everyone to add ideas for the plugfest (skatsaounis, 14:16:56)

  2. Web portal development (skatsaounis, 14:17:13)
    1. ACTION: xudan will contact Victor about what ONAP wants to be displayed in the results page (skatsaounis, 14:39:31)
    2. xudan created an etherpad from Serena's suggestions about webportal restructuring: https://etherpad.opnfv.org/p/restructure_OVP_web_portal (skatsaounis, 14:40:38)
    3. etherpad is open to anyone having good suggestions to add (skatsaounis, 14:41:24)
    4. skatsaounis believes that the html code base should be run by a linter before restructure. He suggests this, because the current state of html files is not good and it is going to create problems. (skatsaounis, 14:47:29)
    5. ACTION: skatsaounis will suggest a way to do it before the next weekly meeting (skatsaounis, 14:48:11)

  3. JIRA clean and review open JIRA tickets (skatsaounis, 14:48:59)


Meeting ended at 15:02:58 UTC (full logs).

Action items

  1. xudan will contact Victor about what ONAP wants to be displayed in the results page
  2. skatsaounis will suggest a way to do it before the next weekly meeting


Action items, by person

  1. skatsaounis
    1. skatsaounis will suggest a way to do it before the next weekly meeting


People present (lines said)

  1. skatsaounis (14)
  2. georgk (3)
  3. collabot` (3)
  4. xudan__ (2)
  5. pkaralis (1)


Generated by MeetBot 0.1.4.