#opnfv-fuel: Weekly fuel synch meeting

Meeting started by [1]JonasB at 14:01:06 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 14:01:16)
    2. Daniel Smith (lmcdasm, 14:01:17)
    3. Stefan Berg (s_berg, 14:01:26)
    4. Michal Skalski (mskalski, 14:01:26)

  1. Agenda bashing ([1]JonasB, 14:05:27)
    1. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 14:05:45)
    2. Szilard Cserey (Szilard, 14:06:15)
    3. https://global.gotomeeting.com/join/516426245 ([1]JonasB, 14:06:48)

  2. Discussion on plug-in and deployment option definition files, see ([1]JonasB, 14:07:42)
    1. https://etherpad.opnfv.org/p/Fuel-deploy (s_berg, 14:07:54)
    2. https://etherpad.opnfv.org/p/Fuel-deploy ([1]JonasB, 14:07:57)
    3. Szilard moderate the development of a proposal on the etherpad to be reviewed next week. ([1]JonasB, 14:40:33)

  3. plugin status ([1]JonasB, 14:41:18)
    1. SFC is using their own Karaf version ([1]JonasB, 14:43:20)
    2. ACTION: Michal will contact Brady to get an understanding where SFC stands and if it is mature to integrate. ([1]JonasB, 14:46:00)
    3. https://global.gotomeeting.com/join/516426245 (Szilard, 14:47:29)
    4. Michal is working on ODL for Fuel7. ([1]JonasB, 14:51:23)
    5. This plugin would implement a role for ODL (s_berg, 14:52:20)
    6. There are issues with implementing L3 with ODL, Michal is requesting help. ([1]JonasB, 14:54:11)
    7. ACTION: Daniel Will set-up a bare metal environment for this purpose. ([1]JonasB, 14:55:38)

  4. Fuel 7 ([1]JonasB, 14:56:18)
    1. Stefan has a hanging commit for Fuel 7, we will create an own branch. ([1]JonasB, 15:00:50)


Meeting ended at 15:02:31 UTC (full logs).

Action items

  1. Michal will contact Brady to get an understanding where SFC stands and if it is mature to integrate.
  2. Daniel Will set-up a bare metal environment for this purpose.


People present (lines said)

  1. [1]JonasB (25)
  2. s_berg (19)
  3. ruijing (15)
  4. lmcdasm (12)
  5. collabot (3)
  6. Szilard (2)
  7. mskalski (1)


Generated by MeetBot 0.1.4.