#opnfv-fuel: weekly Fuel OPNFV synch

Meeting started by [1]JonasB at 15:00:58 UTC (full logs).

Meeting summary

  1. roll call ([1]JonasB, 15:01:08)
    1. Jonas Bjurel ([1]JonasB, 15:01:26)
    2. Michal Skalski (mskalski, 15:01:38)
    3. Ruijing Guo (ruijing, 15:01:38)
    4. Goto meeting: https://global.gotomeeting.com/join/516426245 ([1]JonasB, 15:03:01)
    5. daniel smith (lmcdasm, 15:04:33)
    6. Billy O'Mahony (OVSNFV) (billyoma, 15:06:09)

  2. meeting time ([1]JonasB, 15:07:20)
    1. https://global.gotomeeting.com/join/516426245 (lmcdasm, 15:07:46)
    2. Stefan Berg (s_berg, 15:08:10)
    3. proposal to move the meeting to 2 acloc same time, any one against ? ([1]JonasB, 15:08:46)
    4. speak up now! ([1]JonasB, 15:08:58)
    5. AGREED: Thursday meetings will be at 2 ackloch Central European ([1]JonasB, 15:10:32)

  3. WP1 closure status ([1]JonasB, 15:11:26)
    1. ovs-nsh is being tested, basic test is ok. ([1]JonasB, 15:13:54)
    2. Michal is pinging the OpenStack support so that Ruijing will get commit rights ([1]JonasB, 15:16:48)
    3. QEMU plug-in is working and ready to merge as soon as Ruijing get comitter rights ([1]JonasB, 15:19:42)
    4. the qemu patch is related to KVM4 NFV. ([1]JonasB, 15:26:14)
    5. ODL is rebased for Fuel 7.0 ([1]JonasB, 15:28:04)
    6. Some issues with SFC/ODL - work ongoing. ([1]JonasB, 15:30:22)
    7. Fuel build- and deploy system are rebased ([1]JonasB, 15:42:57)
    8. We intend to merge the experimental branch early next week. ([1]JonasB, 15:43:39)
    9. opencontrail is building, and very close to deploying. ([1]JonasB, 15:50:51)


Meeting ended at 15:52:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. [1]JonasB (29)
  2. lmcdasm (7)
  3. ruijing (5)
  4. s_berg (5)
  5. collabot (4)
  6. szilard_cserey_6 (3)
  7. mskalski (3)
  8. billyoma (2)


Generated by MeetBot 0.1.4.