#opnfv-fuel: Fuel Weekly sync

Meeting started by [1]JonasB at 11:49:46 UTC (full logs).

Meeting summary

  1. roll-call ([1]JonasB, 11:50:03)
    1. Jonas Bjurel ([1]JonasB, 11:50:11)
    2. Szilard Cserey (SzilardCserey, 11:52:41)
    3. Peter Barabas (z0d, 11:54:28)
    4. Michal Skalski (mskalski, 12:00:29)
    5. Josep Puigdemont (joseppc, 12:00:56)
    6. Billy O'Mahony (billyo, 12:01:02)
    7. Daniel Smith (DanSmithEricsson, 12:02:05)
    8. Stefan Berg (s_berg, 12:03:33)

  2. Agenda ([1]JonasB, 12:04:15)
    1. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 12:05:17)

  3. PTL voting ([1]JonasB, 12:08:12)
    1. Nominees: ([1]JonasB, 12:08:22)
    2. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 12:09:26)
    3. Ruijing voted Yes per e-mail. (s_berg, 12:14:36)
    4. ethfci is not eligble to vote, not being a committer. Sorry. (s_berg, 12:14:51)
    5. VOTE: Voted on "Extend nomination period from May to June following year?" Results are, Yes: 6 ([1]JonasB, 12:15:06)
    6. Ruijing voted yes via mail. ([1]JonasB, 12:15:25)
    7. consencus ([1]JonasB, 12:15:33)
    8. VOTE: Voted on "Vote for Gregory Elkinbard as committer?" Results are, Yes: 5 ([1]JonasB, 12:17:07)
    9. Ruijing voted yes via mail. ([1]JonasB, 12:17:16)
    10. VOTE: Voted on "Vote for Gregory Elkinbard as projectlead for the period of May 2016 til June 2017?" Results are, Yes: 5 ([1]JonasB, 12:18:54)
    11. Ruijing voted yes via mail. ([1]JonasB, 12:19:02)
    12. Gregory Elkinbard has been voted in as the Fuel@OPNFV PTL ([1]JonasB, 12:19:59)

  4. Voting on Nikolas Herrmans ([1]JonasB, 12:20:32)
    1. VOTE: Voted on "Vote for Nikolas Hermanns as a Fuel@OPNFV committer?" Results are, Yes: 5 ([1]JonasB, 12:22:01)
    2. Ruijing voted yes via mail. ([1]JonasB, 12:22:08)
    3. Nikolas Hermanns is voted in as a committer of Fuel@OPNFV ([1]JonasB, 12:22:39)

  5. Brhama-3.0 ([1]JonasB, 12:22:59)
    1. We released Brahmaputra-3.0 today ([1]JonasB, 12:25:25)
    2. We have a deploy issue with NFV-OVS deployment issue, we have a patch for this - to be verified. ([1]JonasB, 12:27:53)
    3. We will not release a 4.0 with the OVS fix, instead we will have a standalone OVS plugin release that can be installed. ([1]JonasB, 12:39:13)
    4. Master is fully open for Colorado refactoring ([1]JonasB, 12:40:11)

  6. Colorado activities ([1]JonasB, 12:40:29)
    1. Stefan started the Fuel Mitaka rebasing ([1]JonasB, 12:41:12)
    2. We also need to rebase the auto-deployer. ([1]JonasB, 12:42:35)
    3. events ([1]JonasB, 12:50:16)
    4. Hotel Intercontinental Berlin ([1]JonasB, 12:52:26)
    5. Start to work on the Demos and the speeches. ([1]JonasB, 12:52:57)
    6. ACTION: Jonas will figure out how to get discount codes. ([1]JonasB, 12:53:53)


Meeting ended at 12:57:35 UTC (full logs).

Action items

  1. Jonas will figure out how to get discount codes.


People present (lines said)

  1. [1]JonasB (49)
  2. collabot` (26)
  3. DanSmithEricsson (11)
  4. s_berg (10)
  5. ethfci (8)
  6. SzilardCserey (8)
  7. mskalski (7)
  8. z0d (4)
  9. greg__ (3)
  10. billyo (3)
  11. joseppc (2)


Generated by MeetBot 0.1.4.