#opnfv-fuel: Fuel@OPNFV

Meeting started by greg at 14:08:34 UTC (full logs).

Meeting summary

    1. Michal Skalski (mskalski, 14:08:42)

  1. rollcall (greg, 14:08:49)
    1. Peter Barabas (z0d, 14:08:56)
    2. Billy O'Mahony (billyo, 14:09:16)
    3. Greg Elkinbard (greg, 14:09:19)
    4. status of pod 1 and pod 2, offline to support plugfest (greg, 14:15:35)

  2. Colorado (greg, 14:16:08)
    1. OVS work is in progress (greg, 14:17:35)
    2. Peter will start with deploy script 5/9 (greg, 14:26:17)

  3. plugfest (greg, 14:26:44)
    1. https://mirantis.webex.com/mirantis/j.php?MTID=m2b457c1f3dd4818fe8872037f90591d6 (greg, 14:29:12)
    2. Jack Morgan (jmorgan1, 14:31:57)
    3. deprecate qemu plugin, use deploy script to select qemu 2.5 (greg, 14:33:18)
    4. think through and let us know Fuel 10 requirements (greg, 14:34:52)
    5. ACTION: Greg share dashboard for Fuel 10 (greg, 14:35:55)
    6. ACTION: Greg double check the neuton schedule (greg, 14:44:51)
    7. Jack and Trevor at plugfest already (greg, 14:46:22)
    8. Jack may be able to accomodate EMC testing (greg, 14:52:17)
    9. SR-IOV pod is missing one node (greg, 14:55:49)
    10. network issue (greg, 14:57:02)

  4. berlin (greg, 15:01:32)
    1. no news on discounts (greg, 15:01:41)


Meeting ended at 15:05:24 UTC (full logs).

Action items

  1. Greg share dashboard for Fuel 10
  2. Greg double check the neuton schedule


Action items, by person

  1. greg
    1. Greg share dashboard for Fuel 10
    2. Greg double check the neuton schedule


People present (lines said)

  1. greg (34)
  2. z0d (7)
  3. jmorgan1 (5)
  4. collabot` (3)
  5. josep (3)
  6. mskalski (2)
  7. billyo (1)


Generated by MeetBot 0.1.4.