#opnfv-fuel: fuel@opnfv

Meeting started by sergmelikyan at 14:59:54 UTC (full logs).

Meeting summary

    1. meeting is held in WebEx: https://mirantis.webex.com/mirantis/j.php?MTID=m83795240f241e1b1296b6021f19d25f8 (sergmelikyan, 15:00:19)

  1. Rollcall (sergmelikyan, 15:01:05)
    1. Billy O'Mahony (billyo__, 15:02:43)
    2. Alexandru Avadanii (Enea), irc only (AlexAvadanii, 15:08:23)

  2. DPDK 16.11 (sergmelikyan, 15:09:40)
    1. started testing for DPDK 16.11, ETA May 3 (sergmelikyan, 15:10:45)

  3. FuncTests (sergmelikyan, 15:15:20)
    1. Julien (Julien-zte, 15:15:41)
    2. CI run https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/1136/console (sergmelikyan, 15:15:44)
    3. following tests are not passing promise, doctor, bgpvpn (sergmelikyan, 15:17:04)
    4. David Chou (davidchou1, 15:19:02)
    5. ACTION: sergmelikyan reach-out to doctor team for status (sergmelikyan, 15:19:31)
    6. ACTION: sergmelikyan func-tests are red, reach out to pma and work together to figure out how we should fix (sergmelikyan, 15:21:41)
    7. doctor issue in functest maybe is not relevant with Fuel (Julien-zte, 15:21:53)
    8. ACTION: Julien-zte will contact member in functest to debug the issue (sergmelikyan, 15:24:33)
    9. Fuel is not using Docker on Master Node (sergmelikyan, 15:27:29)


Meeting ended at 15:31:06 UTC (full logs).

Action items

  1. sergmelikyan reach-out to doctor team for status
  2. sergmelikyan func-tests are red, reach out to pma and work together to figure out how we should fix
  3. Julien-zte will contact member in functest to debug the issue


Action items, by person

  1. Julien-zte
    1. Julien-zte will contact member in functest to debug the issue
  2. sergmelikyan
    1. sergmelikyan reach-out to doctor team for status
    2. sergmelikyan func-tests are red, reach out to pma and work together to figure out how we should fix


People present (lines said)

  1. sergmelikyan (16)
  2. Julien-zte (10)
  3. collabot` (3)
  4. billyo__ (1)
  5. davidchou1 (1)
  6. AlexAvadanii (1)


Generated by MeetBot 0.1.4.