#opnfv-functest: Functest weekly meeting April 5th 2016
Meeting started by jose_lausuch at 08:01:11 UTC
(full logs).
Meeting summary
- 
  - https://wiki.opnfv.org/display/functest/Functest+Meeting
    (jose_lausuch,
    08:01:22)
 
 
- roll call (jose_lausuch, 08:01:33)
  - Luke Hinds (lhinds,
    08:01:37)
- raghavendrachari (raghavendrachari,
    08:01:42)
- Jose Lausuch (jose_lausuch,
    08:01:46)
- Manuel Buil (sfc) (mbuil,
    08:02:09)
- previous minutes:
    http://ircbot.wl.linuxfoundation.org/meetings/opnfv-functest/2016/opnfv-functest.2016-07-12-08.01.html
    (jose_lausuch,
    08:04:28)
 
 
- Action point follow-up (meeting on the 12th July) (jose_lausuch, 08:04:35)
  - AP: morgan_orange asks Anthony if onos-sfc
    tests can be enable as there is one fuel scenario ready to support
    it (jose_lausuch,
    08:05:10)
- the tests have been enabled, but the basic
    healtcheck is failing in that scenario (The instance opnfv-instance3
    couldn't get an IP from the DHCP agent.) (jose_lausuch,
    08:05:17)
- https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-master/201/console
    (jose_lausuch,
    08:05:21)
- AP: morgan_orange create wiki pages to
    reference installer related JIRA (jose_lausuch,
    08:05:53)
- I think he was refering to this:
    https://wiki.opnfv.org/display/apex/Apex+Scenario+Status  but it is
    not done for other installers. To follow up with Morgan.
    (jose_lausuch,
    08:06:19)
- AP: morgan cretae a jira assigned to SerenaFeng
    and details issues on rally_sanity result. DONE:
    https://jira.opnfv.org/browse/FUNCTEST-365 (jose_lausuch,
    08:06:56)
- AP: SerenaFeng update test api on
    testresults.opnfv.org with last version of datamodel (jose_lausuch,
    08:07:27)
- ACTION: jose_lausuch
    ask Serena about the status of this AP (jose_lausuch,
    08:07:50)
- AP: morgan_orange jose_lausuch discuss this
    topic with testing community. Not done yet. Maybe we wait a bit and
    prepare a proposal. Let's postpone this after Summer
    vacation. (jose_lausuch,
    08:08:30)
 
 
- Feature projects integration status (jose_lausuch, 08:09:40)
  - SDNVPN: the code is completed and running the
    scenario in CI successfully. Small issues to fix with regards to
    pushing the results to the DB. Example:
    https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-master/204/
    (jose_lausuch,
    08:10:11)
- ODL-SFC is test case is finished but not
    automated. To do so, we need to make OVS 2.5.90 (Yi Yang patch) work
    with ODL and that is taking us more time than expected due to the
    inestability of the Boron branch for ODL (jose_lausuch,
    08:12:43)
- it should be ready around mid-august latest but
    I cannot gurantee (mbuil,
    08:16:23)
- functest-compass is failing (jose_lausuch,
    08:18:14)
- https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/120/
    (jose_lausuch,
    08:19:31)
- ACTION: May-meimei
    jose_lausuch check the problem with the jumphost accessing the
    artifacts: AccessDeniedException: 401 Login Required (jose_lausuch,
    08:20:25)
- security scan already has its own repo https://gerrit.opnfv.org/gerrit/#/admin/projects/securityscanning.
    The code will be moved from Functest to there after the summer break
    (jose_lausuch,
    08:28:05)
- there will be support for security scan on
    Debian(Ubuntu), that might be activated for Fuel installers
    (jose_lausuch,
    08:28:50)
- COPPER: the tests are running on CI, but giving
    a failure of type "No such file or directory".
    https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-master-daily-master/85/console
    (jose_lausuch,
    08:29:35)
- ACTION: jose_lausuch
    contact Bryan (bryan_att) to report the failure. (jose_lausuch,
    08:29:55)
- MOON: the scenario is not active in CI yet. No
    tests run. (jose_lausuch,
    08:30:06)
- ACTION: jose_lausuch
    contact moon project to see when the scenario can be active
    (jose_lausuch,
    08:30:42)
- MULTISITE: the test is enabled for CI, but
    there hasn't been a multisite scenario run yet. (jose_lausuch,
    08:31:04)
- DOMINO: it is enabled for CI, but there hasn't
    been a successful run of functest-joid so far. (jose_lausuch,
    08:35:44)
- ACTION: jose_lausuch:
    try to find the reason why Functest-joid fails and contact joid
    folks for support. (jose_lausuch,
    08:35:50)
- IPv6 project requested some help to include a
    basic tempets validation of keystone using ipv6. Work in progress
    with Bin and Pakrash (jose_lausuch,
    08:37:17)
 
 
- Colorado status (jose_lausuch, 08:38:39)
  - https://jira.opnfv.org/issues/?jql=project%20%3D%20FUNCTEST%20AND%20status%20in%20(Open%2C%20%22In%20Progress%22%2C%20Reopened)
    (jose_lausuch,
    08:38:57)
- ODL refactor has been completed, but reporting
    to DB fails. https://jira.opnfv.org/browse/FUNCTEST-370 (jose_lausuch,
    08:44:27)
- not so many improvements to do in Functest,
    just bug fixing some issues and supporting features to integrate
    test cases. (jose_lausuch,
    08:46:19)
- feedback is provided from the Functest jenkins
    jobs towards installers (jose_lausuch,
    08:46:35)
- we are on track, but there are still some JIRA
    tickets open that need to be closed soon (jose_lausuch,
    08:46:56)
 
 
- AoB (jose_lausuch, 08:48:25)
Meeting ended at 08:56:02 UTC
(full logs).
Action items
  - jose_lausuch ask Serena about the status of this AP
- May-meimei jose_lausuch check the problem with the jumphost accessing the artifacts: AccessDeniedException: 401 Login Required
- jose_lausuch contact Bryan (bryan_att) to report the failure.
- jose_lausuch contact moon project to see when the scenario can be active
- jose_lausuch: try to find the reason why Functest-joid fails and contact joid folks for support.
Action items, by person
  -  jose_lausuch 
    - jose_lausuch ask Serena about the status of this AP
- May-meimei jose_lausuch check the problem with the jumphost accessing the artifacts: AccessDeniedException: 401 Login Required
- jose_lausuch contact Bryan (bryan_att) to report the failure.
- jose_lausuch contact moon project to see when the scenario can be active
- jose_lausuch: try to find the reason why Functest-joid fails and contact joid folks for support.
 
-  May-meimei 
    - May-meimei jose_lausuch check the problem with the jumphost accessing the artifacts: AccessDeniedException: 401 Login Required
 
People present (lines said)
  - jose_lausuch (134)
- SerenaFeng (14)
- May-meimei (13)
- lhinds (12)
- mbuil (5)
- collabot (4)
- raghavendrachari (1)
Generated by MeetBot 0.1.4.