#opnfv-functest: Functest weekly meeting 12 Sep. 2017

Meeting started by jose_lausuch at 08:00:03 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 08:00:10)
    2. Valentin Boucher (boucherv, 08:00:32)
    3. Cédric (ollivier, 08:00:42)
    4. Linda Wang (LindaWang, 08:00:51)
    5. SerenaFeng (serena-zte, 08:00:56)
    6. Juha Kosonen (juhak, 08:01:03)
    7. Morgan Richomme (morgan_orange, 08:01:11)
    8. Agenda https://wiki.opnfv.org/display/functest/Functest+5.+Meeting#Functest5.Meeting-12/09(8UTC) (jose_lausuch, 08:01:19)

  1. action points follow up (jose_lausuch, 08:01:37)
    1. AP morgan_orange restrict orchestra test to apex (to avoid blocking compass gate) (jose_lausuch, 08:01:45)
    2. done then reneable yesterday (morgan_orange, 08:02:11)
    3. orchestra made the fix to avoid redowloading their image + port 8080 (morgan_orange, 08:02:29)
    4. Cristina Pauna (Enea) (CristinaPauna, 08:02:46)
    5. AP iabashin give details on the sceanrio planned for calipso (jose_lausuch, 08:03:02)
    6. calipso out of Functest scope (morgan_orange, 08:04:16)
    7. they just perform a docker ps on addons installed aside of OpenStack (morgan_orange, 08:04:31)
    8. no need to use functest for such tests (morgan_orange, 08:04:40)
    9. info sent to David Mc bride (morgan_orange, 08:04:48)
    10. AP juhak look at the cleaning issue on Tempest/Refstack issue (jose_lausuch, 08:05:18)
    11. fixed, patch https://gerrit.opnfv.org/gerrit/#/c/41265/ submitted by Linda (juhak, 08:05:23)
    12. AP jose_lausuch review the different internship requests / send mail to functest team / prepare answers to the students (jose_lausuch, 08:06:17)
    13. ongoing, there are a couple of students interested in the different topics, need to arrange interviews with them (jose_lausuch, 08:06:38)
    14. AP morgan_orange forward the different emails (jose_lausuch, 08:06:47)
    15. Done (jose_lausuch, 08:06:51)

  2. Euphrates Status (jose_lausuch, 08:07:14)
    1. Morgan updating the docs with Alpine information (jose_lausuch, 08:09:16)
    2. ACTION: CristinaPauna give an update about supporting alpine on aarch64 (jose_lausuch, 08:17:19)
    3. ACTION: ollivier LindaWang create alpine container for RestAPI (jose_lausuch, 08:17:34)
    4. not much feedback provided from feature projects (jose_lausuch, 08:17:53)
    5. https://git.opnfv.org/releng/tree/jjb/functest/functest-alpine.sh#L74 (morgan_orange, 08:24:15)
    6. irc://irc.freenode.net:6667/#action LindaWang get information from huawei-virtual5 (ram, cpu) (jose_lausuch, 08:27:26)
    7. irc://irc.freenode.net:6667/#action LindaWang get information from huawei-virtual5 (ram, cpu) (jose_lausuch, 08:27:38)
    8. ACTION: LindaWang get information from huawei-virtual5 (ram, cpu) (jose_lausuch, 08:27:57)
    9. https://hastebin.com/komarokuvi.rb (LindaWang, 08:28:09)
    10. huawei-virtual5: cpu: 48  Intel(R) Xeon(R) CPU E5-2658A v3 @ 2.20GHz (jose_lausuch, 08:31:52)
    11. https://build.opnfv.org/ci/view/functest/job/functest-compass-virtual-daily-master/ alpine based containers are running on these virtual pods now (LindaWang, 08:36:46)
    12. https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/1465/console (LindaWang, 08:40:19)
    13. logs to be cleaned (morgan_orange, 08:42:22)
    14. patch iunitiated (morgan_orange, 08:42:25)
    15. https://gerrit.opnfv.org/gerrit/#/c/40677/ (jose_lausuch, 08:42:29)
    16. ACTION: LindaWang and cedric, update logging.ini to disable urllib3 log output (jose_lausuch, 08:44:11)
    17. soumaya ongoing work on vEPC test case (jose_lausuch, 08:44:43)
    18. vEPC successfully integrated on community PODs (traces PASS on Danube 3.0/Compass (Orange community POD 3) (morgan_orange, 08:45:24)
    19. ACTION: soumaya push code to repo for final integration (morgan_orange, 08:45:44)
    20. branching window closes on 15 Sep. (jose_lausuch, 08:48:49)
    21. need to ask if we can wait before branching, as functest depends on other opnfv projects (jose_lausuch, 08:50:04)
    22. ACTION: bring the branching topic to release meeting (jose_lausuch, 08:50:25)

  3. AoB (jose_lausuch, 08:54:48)


Meeting ended at 09:01:44 UTC (full logs).

Action items

  1. CristinaPauna give an update about supporting alpine on aarch64
  2. ollivier LindaWang create alpine container for RestAPI
  3. LindaWang get information from huawei-virtual5 (ram, cpu)
  4. LindaWang and cedric, update logging.ini to disable urllib3 log output
  5. soumaya push code to repo for final integration
  6. bring the branching topic to release meeting


Action items, by person

  1. CristinaPauna
    1. CristinaPauna give an update about supporting alpine on aarch64
  2. LindaWang
    1. ollivier LindaWang create alpine container for RestAPI
    2. LindaWang get information from huawei-virtual5 (ram, cpu)
    3. LindaWang and cedric, update logging.ini to disable urllib3 log output
  3. ollivier
    1. ollivier LindaWang create alpine container for RestAPI
  4. soumaya
    1. soumaya push code to repo for final integration


People present (lines said)

  1. jose_lausuch (110)
  2. morgan_orange (56)
  3. LindaWang (40)
  4. ollivier (37)
  5. serena-zte (19)
  6. CristinaPauna (8)
  7. collabot (6)
  8. boucherv (5)
  9. soumaya (4)
  10. pma (3)
  11. juhak (2)
  12. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.