#opnfv-functest: Functest weekly meeting 16 Jan. 2018
Meeting started by ollivier at 08:04:06 UTC
(full logs).
Meeting summary
- 
  - Cédric (ollivier,
    08:04:29)
 
  - Linda Wang (LindaWang,
    08:04:39)
 
  - Juha Kosonen (juhak,
    08:04:57)
 
  - Delia Popescu (depo,
    08:05:28)
 
 
- action point follow-up (ollivier, 08:06:44)
  - opnfv/functest-kubernetes is now available
    (09/01 AP2) (ollivier,
    08:06:57)
 
  - https://build.opnfv.org/ci/view/functest/job/functest-kubernetes-docker-build-push-master/
    (ollivier,
    08:07:22)
 
  - https://hub.docker.com/r/opnfv/functest-kubernetes/tags/
    (ollivier,
    08:07:32)
 
 
- functest (ollivier, 08:07:45)
  - the former stable tags were removed:
    https://gerrit.opnfv.org/gerrit/#/c/50469/ (ollivier,
    08:07:55)
 
  - all containers are now published for ARM
    (ollivier,
    08:08:45)
 
  - https://jira.opnfv.org/browse/FUNCTEST-899
    (ollivier,
    08:08:53)
 
  - the travis-ci jobs were updated to build
    functest-parser (ollivier,
    08:14:45)
 
  - ruby raises segfaults vs qemu-user-static then
    functest-vnf and functest-restapi are still disabled in the
    travis-ci jobs (ollivier,
    08:15:00)
 
  - Thank juhak for his rally support (ollivier,
    08:17:33)
 
  - 2 fixes were published for tempest (ollivier,
    08:17:43)
 
  - https://gerrit.opnfv.org/gerrit/#/c/50307/
    (ollivier,
    08:17:54)
 
  - https://gerrit.opnfv.org/gerrit/#/c/50389/
    (ollivier,
    08:18:00)
 
 
- functest-kubernetes (ollivier, 08:23:27)
  - the first testcase has been proposed
    (ollivier,
    08:23:42)
 
  - https://gerrit.opnfv.org/gerrit/#/c/50591/
    (ollivier,
    08:23:48)
 
  - ACTION: Linda,Konrad
    to update update k8stest.py (take current comments into
    account) (ollivier,
    08:29:45)
 
  - ACTION: Cédric Write
    tox.ini and fix pylint errors (ollivier,
    08:30:04)
 
  - ACTION: all implement
    verify job and testing job (ollivier,
    08:30:19)
 
 
- functest-xtesting (ollivier, 08:31:46)
  - push_results() and get_version() are being
    moved to TestCase (ollivier,
    08:32:00)
 
 
- releng (ollivier, 08:33:14)
  - to update the functest-* multijobs: the repo
    should be a variable, several variables may be cleant...
    (ollivier,
    08:35:02)
 
  - to be able to build automatically the official
    containers (ollivier,
    08:35:16)
 
  - https://gerrit.opnfv.org/gerrit/#/c/48049
    (ollivier,
    08:35:25)
 
  - to create the new jobs for
    functest-requirements (when ready). (ollivier,
    08:36:08)
 
  - https://build.opnfv.org/ci/view/functest/
    (ollivier,
    08:50:19)
 
 
- AoB (ollivier, 08:56:26)
 
Meeting ended at 09:01:31 UTC
(full logs).
Action items
  - Linda,Konrad to update update k8stest.py (take current comments into account)
 
  - Cédric Write tox.ini and fix pylint errors
 
  - all implement verify job and testing job
 
People present (lines said)
  - ollivier (97)
 
  - LindaWang (31)
 
  - georgk (4)
 
  - depo (4)
 
  - juhak (3)
 
  - collabot (3)
 
Generated by MeetBot 0.1.4.