#opnfv-joid: JOID weekly meeting

Meeting started by arturt at 16:03:37 UTC (full logs).

Meeting summary

  1. agenda (arturt, 16:03:48)
    1. Narinder Gupta (narindergupta, 16:04:42)

  2. Genesis application (arturt, 16:15:51)
  3. JOID - Octopus - CI/CD integration (arturt, 16:22:21)
    1. https://etherpad.opnfv.org/p/joid (arturt, 16:23:09)
    2. http://maas.ubuntu.com/ - metal as a service (arturt, 16:28:42)
    3. this Thursday MAAS demo for Pharos project (arturt, 16:40:07)
    4. Juniper will contribute engineering support to help with JOID deployment (arturt, 16:45:51)
    5. AGREED: meeting in person in Sunnyvale to discuss integration details (arturt, 16:46:51)

  4. charm for the ONOS (arturt, 16:49:53)
    1. ACTION: Vanish update on ONOS charm next week (arturt, 16:52:08)
    2. ACTION: add Juju training links to JOID wiki (arturt, 16:54:33)

  5. OPNFV Hackfest - end of July (arturt, 16:55:21)
    1. https://etherpad.opnfv.org/p/OPNFV_at_ODL OPNFV hanckfest agenda (arturt, 16:58:58)


Meeting ended at 17:02:22 UTC (full logs).

Action items

  1. Vanish update on ONOS charm next week
  2. add Juju training links to JOID wiki


People present (lines said)

  1. arturt (26)
  2. narindergupta (5)
  3. collabot (3)


Generated by MeetBot 0.1.4.