#opnfv-joid: weekly joid

Meeting started by arturt at 16:05:22 UTC (full logs).

Meeting summary

    1. Narinder Gupta (narinder, 16:06:08)
    2. David Karr (davidmichaelkarr, 16:06:19)

  1. integration with Octopus and CI CD (arturt, 16:06:25)
    1. TSC approved script based installation of the OPNFV paltform (arturt, 16:08:11)
    2. ACTION: organize follow up meeting with Octopus and fdegir to discuss details (arturt, 16:09:42)

  2. ONOS charm update (arturt, 16:16:03)
    1. Vagish is working on ONOS charm (arturt, 16:21:30)
    2. ACTION: organize separate meeting to discuss ONOS charm - arturt (arturt, 16:21:54)

  3. OpenContrail (arturt, 16:24:29)
    1. narinder is using bundle do deploy OC 2.01 in Intel POD5 , with Icehouse OpenStack, (arturt, 16:25:45)
    2. no issues with deployment (arturt, 16:26:13)
    3. next step to replace Icehouse with Juno, using OC 2.01 (arturt, 16:27:05)
    4. While deploying the Juno with opencontrail i am finding issue with zookeeper. zookeeper source is contradicting with Openstack source in bundle. (narinder, 16:32:02)
    5. relationship between Zookeepr and Nova resource Scheduler, how will we gurantee that if we change Zookeeper charm to point to Juno it wil resolve Joid OC install issues? (rprakash, 16:32:30)
    6. 7 node to 5 node istall is reolved? What was the changes made an you document it like which charms were clubbed together (rprakash, 16:34:31)
    7. issues for dependency for Octopus and relation with new project RelEng (arturt, 16:39:16)
    8. - 3 major dependency - Dependency on Octopus (Chris agreed to changes for Octopus but where will JB te,plate come from releng? ask Fatih of releng) (rprakash, 16:39:24)
    9. - Verify LF to Intellab POD n connectivity for Jenkins job (rprakash, 16:43:36)
    10. how to use artifact repo joid , are we adding bundle opentack-juno/kilo, plus oc 2.01 etc and then use it (rprakash, 16:45:05)
    11. opencontrail repo whats relationship between the two (rprakash, 16:45:53)
    12. for juju we have charm stores an juju or ubuntu ppa (rprakash, 16:46:44)
    13. OpenContrail team maintain PPA archive for OpenContrail latest version (arturt, 16:48:46)
    14. any change in repo of opencontrail happens that updates charm stores and ubuntu ppa by opencontrail team (rprakash, 16:48:52)
    15. OC project proposal https://wiki.opnfv.org/ovno/project_proposal?s[]=opencontrail (arturt, 16:49:42)

  4. OPNFV hackfest (arturt, 16:56:31)
    1. https://etherpad.opnfv.org/p/joidopnfvhackfest to proposed agenda for demo (arturt, 16:56:53)
    2. Prakash working with Vaagish & Narinder for OPNFV deployment demo 3: OpenStack + ONOS (Prakash to check status) - 1 slide (rprakash, 16:59:27)
    3. ACTION: planning meeting tomorrow for OPNFV hackfest JOID session (arturt, 17:00:58)
    4. ACTION: planning meeting tomorrow for OPNFV hackfest JOID session - artur (arturt, 17:01:03)
    5. ACTION: planning meeting tomorrow for OPNFV hackfest JOID session - arturt (arturt, 17:01:06)


Meeting ended at 17:02:18 UTC (full logs).

Action items

  1. organize follow up meeting with Octopus and fdegir to discuss details
  2. organize separate meeting to discuss ONOS charm - arturt
  3. planning meeting tomorrow for OPNFV hackfest JOID session
  4. planning meeting tomorrow for OPNFV hackfest JOID session - artur
  5. planning meeting tomorrow for OPNFV hackfest JOID session - arturt


Action items, by person

  1. arturt
    1. organize separate meeting to discuss ONOS charm - arturt
    2. planning meeting tomorrow for OPNFV hackfest JOID session - arturt
  2. UNASSIGNED
    1. organize follow up meeting with Octopus and fdegir to discuss details
    2. planning meeting tomorrow for OPNFV hackfest JOID session
    3. planning meeting tomorrow for OPNFV hackfest JOID session - artur


People present (lines said)

  1. arturt (24)
  2. rprakash (10)
  3. collabot (3)
  4. narinder (2)
  5. davidmichaelkarr (1)


Generated by MeetBot 0.1.4.