#opnfv-joid: JOID weekly

Meeting started by arturt_ at 15:01:02 UTC (full logs).

Meeting summary

    1. Narinder Gupta (narindergupta, 15:03:07)

  1. agenda (arturt_, 15:03:25)
    1. 1. next week demo (arturt_, 15:03:54)
    2. 3. CI status (arturt_, 15:04:52)
    3. 2. ONOS charm (arturt_, 15:05:28)

  2. next week demo @ OPNFV hackfest (arturt_, 15:05:49)
    1. https://etherpad.opnfv.org/p/OPNFV_at_ODL (arturt_, 15:06:10)
    2. https://etherpad.opnfv.org/p/joidopnfvhackfest (arturt_, 15:08:35)
    3. ACTION: slide deck review on Monday - arturt (arturt_, 15:35:38)
    4. ACTION: final review on Wednesday next week - arturt_ to schedule (arturt_, 15:36:01)

  3. ONOS status (arturt_, 15:36:11)
    1. Vagish will sent email with update information later today (arturt_, 15:44:03)

  4. CI integration (arturt_, 15:45:16)
    1. ACTION: email to Octopus to start CI integration - narindergupta (arturt_, 15:47:07)
    2. send copy to Uli (rprakash, 15:47:26)


Meeting ended at 15:49:16 UTC (full logs).

Action items

  1. slide deck review on Monday - arturt
  2. final review on Wednesday next week - arturt_ to schedule
  3. email to Octopus to start CI integration - narindergupta


Action items, by person

  1. arturt_
    1. final review on Wednesday next week - arturt_ to schedule
  2. narindergupta
    1. email to Octopus to start CI integration - narindergupta


People present (lines said)

  1. arturt_ (24)
  2. rprakash (6)
  3. narindergupta (4)
  4. collabot (3)
  5. dduffey (2)


Generated by MeetBot 0.1.4.