#opnfv-joid: JOID weekly meeting

Meeting started by arturt at 16:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.opnfv.org/meetings (arturt, 16:03:03)

  1. agenda (arturt, 16:04:08)
  2. maas (arturt, 16:08:12)
    1. get Trevor or Ferros team takes it to Teh meeting will be better (rprakash, 16:24:10)

  3. JOID MAAS Juju videos (arturt, 16:25:41)
  4. code (arturt, 16:34:17)
    1. https://gerrit.opnfv.org/gerrit/#/c/1262/ (narindergupta, 16:34:38)
    2. ACTION: add rprakash to the code reviewers (arturt, 16:37:00)

  5. code - Genesis code review requests (arturt, 16:47:35)
    1. https://gerrit.opnfv.org/gerrit/#/c/1278/ (arturt, 16:47:39)
    2. ACTION: Narinder added to the reviewer list (arturt, 16:54:07)

  6. JOID JIRA (arturt, 16:54:52)
  7. ODL and OC, ONOS bundles (arturt, 16:57:22)


Meeting ended at 16:59:49 UTC (full logs).

Action items

  1. add rprakash to the code reviewers
  2. Narinder added to the reviewer list


Action items, by person

  1. rprakash
    1. add rprakash to the code reviewers


People present (lines said)

  1. arturt (40)
  2. narindergupta (6)
  3. collabot (3)
  4. mahmoh (3)
  5. dduffey (2)
  6. rprakash (2)


Generated by MeetBot 0.1.4.