#opnfv-joid: JOID weekly

Meeting started by arturt at 16:02:27 UTC (full logs).

Meeting summary

    1. David Duffey (dduffey, 16:02:49)
    2. Artur Tyloch (arturt, 16:02:59)
    3. prakash (rprakash_, 16:05:02)

  1. agenda (arturt, 16:06:01)
    1. proposed agenda https://etherpad.opnfv.org/p/joid (arturt, 16:06:16)
    2. Iben Rodriguez - Spirent Communications (iben, 16:06:53)

  2. contributors and commuters list update (arturt, 16:09:21)
    1. ACTION: remove Vagish from Committers list (arturt, 16:10:15)

  3. Iben as committer ? please vote (arturt, 16:12:46)
    1. HELP: (iben, 16:14:48)
    2. HELP: (arturt, 16:15:05)

  4. vote add commiter Iben Rodriguez and Drop Vagish Shanmukh (rprakash_, 16:15:52)
    1. HELP: (iben, 16:15:53)
    2. VOTE: Voted on "add commiter Iben Rodriguez and Drop Vagish Shanmukh?" Results are, Yes: 4 (dduffey, 16:18:27)

  5. MAAS PoC (arturt, 16:19:02)
    1. Pharos update from Ib en (rprakash_, 16:20:57)
    2. Pharos MAAS PoC https://wiki.opnfv.org/maas_requirement (arturt, 16:21:07)
    3. 1 Regionanl Controller for web UI to send to diff regions (community labs) (rprakash_, 16:22:28)
    4. each Community labs will have cluster controller (rprakash_, 16:22:54)
    5. Regional Controller is currently used one to many Cluster Controller (rprakash_, 16:25:24)
    6. Clarification. We will use MAAS (if available in OPNFV) in JOID but Pharos MAAS PoC is not part of JOID. There are separate meetings dedicated to Pharos MAAS PoC. (arturt, 16:26:08)
    7. Narinder is MaaS POC team and anyone welcome to join is there a link? (rprakash_, 16:28:59)

  6. JOID code status (arturt, 16:29:27)
    1. JOID code https://gerrit.opnfv.org/gerrit/gitweb?p=joid.git;a=shortlog;h=HEAD (arturt, 16:29:40)
    2. Artur wants to decouple MaaS fro JOID to keep workload on JOID team (rprakash_, 16:34:14)
    3. Mass has 3 use cases as Iben pointed out one for lab lf harware managent, remote lab management as well for some installer management like Fuel (rprakash_, 16:36:39)
    4. https://gerrit.opnfv.org/gerrit/gitweb?p=joid.git;a=blob;f=INFO;h=ed184f6e1d256a405fb1b7a49ec6ff842dcb4143;hb=HEAD (dduffey, 16:38:10)
    5. ACTION: add INFO file with Committers to the JOID git repo (arturt, 16:39:47)

  7. Genesis requirements (arturt, 16:40:40)
    1. reqs in JIRA e.g. https://jira.opnfv.org/browse/GENESIS-1 (arturt, 16:41:49)
    2. - process to change committers - #link https://wiki.opnfv.org/developer/committer_promotions (iben, 16:47:51)
    3. ACTION: review requirements in Epics https://jira.opnfv.org/browse/GENESIS-2 and https://jira.opnfv.org/browse/GENESIS-3 (arturt, 16:48:46)

  8. OPNFV Summit (arturt, 16:49:48)
    1. Iben rprakash_ artist will be in Tokyo (arturt, 16:51:01)
    2. Iben rprakash_ arturt will be in Tokyo (arturt, 16:51:22)
    3. ietf is in Japan the week after OpenStack summit #link http://www.ietf.org/meeting/94/index.html (iben, 16:53:45)
    4. iben could run a demo in Tokyo - OPNFV / JOID/MAAS using Spirent lab (arturt, 16:54:09)


Meeting ended at 16:54:56 UTC (full logs).

Action items

  1. remove Vagish from Committers list
  2. add INFO file with Committers to the JOID git repo
  3. review requirements in Epics https://jira.opnfv.org/browse/GENESIS-2 and https://jira.opnfv.org/browse/GENESIS-3


People present (lines said)

  1. arturt (29)
  2. iben (23)
  3. rprakash_ (19)
  4. collabot (13)
  5. dduffey (8)


Generated by MeetBot 0.1.4.