#opnfv-joid: JOID weekly

Meeting started by arturt at 16:00:26 UTC (full logs).

Meeting summary

    1. Artur Tyloch (arturt, 16:00:34)
    2. we need through email instead like last time we did over the irc (rprakash, 16:04:17)
    3. ACTION: artur to send through dist list (rprakash, 16:05:07)

  1. Genesis reqs (arturt, 16:05:21)
    1. https://jira.opnfv.org/browse/GENESIS-3 (rprakash, 16:06:45)
    2. https://jira.opnfv.org/browse/GENESIS-44 (rprakash, 16:07:42)
    3. ACTION: rprakash to review SDN requirments GENESIS-44 just ODL specific but need to correct it for all SDN including ONOS , OC etc (rprakash, 16:08:45)
    4. offline requirements in GENESIS (rprakash, 16:10:20)
    5. https://wiki.opnfv.org/genesis/integration_guidelines (rprakash, 16:15:22)
    6. https://jira.opnfv.org/browse/GENESIS-33 (arturt, 16:17:54)
    7. we can start running JOID and take help from Dell to run func_test (rprakash, 16:24:42)

  2. funcTest (arturt, 16:24:43)
    1. we are using Kilo with ODL Helium SP4 on Intel POD5 (rprakash, 16:24:49)
    2. takes 1 hour to siwtch between the two and using JuJu (shell script) not connected to Jenkins (rprakash, 16:25:53)
    3. we are talking of manual but can be changed later with MaaS local and Global (rprakash, 16:26:33)
    4. we should accelerate PoC to complete (rprakash, 16:26:58)
    5. so we have POD3 available for MaaS PoC says Iben (rprakash, 16:27:34)
    6. MaaS POC for Pharos can be tracked in Trello so Narinder & Iben can work offline (rprakash, 16:29:07)
    7. https://jira.opnfv.org/browse/JOID-8 (rprakash, 16:30:30)
    8. Jenkns slave needed on POD5 for it to be called from master etc. (rprakash, 16:31:53)
    9. https://etherpad.opnfv.org/p/joid (arturt, 16:34:07)
    10. https://jujucharms.com/jenkins-slave/precise/7 jenkins slave charm (arturt, 16:38:04)
    11. we have subtasks defined for JOID-8 (arturt, 17:15:54)
    12. ACTION: narindergupta and Iben will work on initial setup of Jenkins see JOID-8 for more details (arturt, 17:16:57)


Meeting ended at 17:17:03 UTC (full logs).

Action items

  1. artur to send through dist list
  2. rprakash to review SDN requirments GENESIS-44 just ODL specific but need to correct it for all SDN including ONOS , OC etc
  3. narindergupta and Iben will work on initial setup of Jenkins see JOID-8 for more details


Action items, by person

  1. rprakash
    1. rprakash to review SDN requirments GENESIS-44 just ODL specific but need to correct it for all SDN including ONOS , OC etc
  2. UNASSIGNED
    1. artur to send through dist list
    2. narindergupta and Iben will work on initial setup of Jenkins see JOID-8 for more details


People present (lines said)

  1. rprakash (18)
  2. arturt (14)
  3. collabot (3)


Generated by MeetBot 0.1.4.